cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Sterk <a...@vboxx.nl>
Subject unable to run cloudstack with hyper-v hypervisioner
Date Mon, 02 Nov 2015 15:33:51 GMT
Hello there,

I’m trying to get a multi-hypervisioner environment running with Cloudstack 4.3. At the
moment I got XenServer 6.2 up and running with no problems so far, but the problems start
with hyper-v (windows 2012r2 server)

I followed the following guide:

http://cloudstack-installation.readthedocs.org/en/4.5/management-server/index.html#prepare-the-system-vm-template
<http://cloudstack-installation.readthedocs.org/en/4.5/management-server/index.html#prepare-the-system-vm-template>.

I wondering if I installed the hyper-v agent correctly. I used the pre-built Hyper-V Agent
Installer ( from https://cwiki.apache.org/confluence/display/CLOUDSTACK/Creating+Hyperv+Agent+Installer
<https://cwiki.apache.org/confluence/display/CLOUDSTACK/Creating+Hyperv+Agent+Installer>)
and used the “AgentShell.exe --install -u <username> -p <password>” commando.
Is it needed to build my own agent or it just fine to use the pre-build version?

I followed the steps to add the Hyper-v hypervisioner to the Cloudstack server and added the
vm template to the smb secondary share. After the creation of the basic zone, Cloudstack isn't
able to build the system vm’s correctly. Somehow he is making endless system-vm’s in my
hyper-v manager. 

Met vriendelijke groet,


Alexander Sterk




Regulusweg 5
2516 AC  Den Haag
The Netherlands

Email:	alex@vboxx.nl <mailto:alex@vboxx.nl>
Phone:	+31 70 206 00 91
Web:		http://www.vboxx.nl <http://www.vboxx.nl/>
KvK:		55105092

P Still using Dropbox or Google Drive? Ask me about vBoxxCloud <http://vboxxcloud.nl/>,
a secure cloud solution. Less risk, more control!



Mime
View raw message