cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Devdeep <devd...@gmail.com>
Subject Re: New Primary Storage marked as not suitable
Date Mon, 16 Nov 2015 05:27:07 GMT
The storage pool is marked as unsuitable probably because the storage tag
on the service/disk offering with which the volume was created do not match
the tag on the new primary storage (PrimaryStorage2). You may try updating
the tag on the new primary and see if it addresses the problem.

Regards,
Devdeep

On Mon, Nov 16, 2015 at 10:25 AM, Amir Abbasi <abbasi@tebyanidc.ir> wrote:

> Hello,
>
> Disk Total on old Primary Storage is 2.8T and new one is 2T  (over
> provisioning factor is 2). Currently Disk Allocated is only 5G on second
> storage but old one hast 2.5T Disk Allocated.
>
> -----Original Message-----
> From: Suresh Sadhu [mailto:Suresh.Sadhu@citrix.com]
> Sent: Monday, November 16, 2015 8:04 AM
> To: users@cloudstack.apache.org
> Subject: RE: New Primary Storage marked as not suitable
>
> Does the secondary primary storage has enough storage?. I think it showing
> warning   as not suitable because its  volume size may be more(after
> applying default thin provisioning factor i.e. multiple by 2) than
> destination storage but while doing migration it won't check the storage
> capacity(that's bug, its known issue)calculation   and initiate the copy
> that is the reason you are able to migrate the volume successfully even
> though it shows not suitable.
>
>
> Regards
> Sadhu
>
>
>
>
> -----Original Message-----
> From: Amir Abbasi [mailto:abbasi@tebyanidc.ir]
> Sent: Sunday, November 15, 2015 9:57 PM
> To: users@cloudstack.apache.org
> Subject: New Primary Storage marked as not suitable
>
> Hello,
>
>
>
> I've added a new Primary storage with tag "PrimaryStorage2" and going to
> replace it with the old one with the tag "PrimaryStorage1". Both of them
> are
> VMFS and similar, but when I try to migrate volumes from PrimaryStorage1,
> the new PrimaryStorage2 has a "not suitable" mark in pop up window. I moved
> a test volume and that was ok seemingly. How can I find the reason of that
> issue?
>
>
>
> Thanks
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message