cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From prapul cool <prapul_cool2...@yahoo.com.INVALID>
Subject Re: unable to run cloudstack with hyper-v hypervisioner
Date Tue, 03 Nov 2015 05:56:31 GMT
Hi Alexander,


 
Curious to knowwhich network your using? if your using basic network cloudstack with hyper-v
doesn'tsupport it. 

 Regards,
Prapul sriram,
Cloud Architect,
PSI Cloud Solutions,
Psiclouds.com. 


     On Monday, 2 November 2015 9:06 PM, Alexander Sterk <alex@vboxx.nl> wrote:
   

 
I’m trying to get a multi-hypervisioner environment running with Cloudstack 4.3. At the
moment I got XenServer 6.2 up and running with no problems so far, but the problems start
with hyper-v (windows 2012r2 server)
I followed the following guide:
http://cloudstack-installation.readthedocs.org/en/4.5/management-server/index.html#prepare-the-system-vm-template.
I wondering if I installed the hyper-v agent correctly. I used the pre-built Hyper-V Agent
Installer ( from https://cwiki.apache.org/confluence/display/CLOUDSTACK/Creating+Hyperv+Agent+Installer)
and used the “AgentShell.exe --install -u <username> -p <password>” commando.
Is it needed to build my own agent or it just fine to use the pre-build version?
I followed the steps to add the Hyper-v hypervisioner to the Cloudstack server and added the
vm template to the smb secondary share. After the creation of the basic zone, Cloudstack isn't
able to build the system vm’s correctly. Somehow he is making endless system-vm’s in my
hyper-v manager. 



Met vriendelijke groet,

Alexander Sterk



Regulusweg 52516 AC  Den Haag
The Netherlands

Email: alex@vboxx.nl
Phone: +31 70 206 00 91
Web: http://www.vboxx.nl
KvK: 55105092
P Still using Dropbox or Google Drive? Ask me about vBoxxCloud, a secure cloud solution.
Less risk, more control!

| 
 |




  
Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message