cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajani Karuturi <raj...@apache.org>
Subject Re: Problem in Agent for system VM
Date Tue, 27 Oct 2015 05:59:24 GMT
virtual router will be created only when you launch an instance.

Regarding the connection issue, what is the java version?
upgrading java or nss might help.
details at http://blog.backslasher.net/java-ssl-crash.html

~Rajani

On Mon, Oct 26, 2015 at 8:51 PM, Ghaith Bannoura <ghaithbannoura@hotmail.com
> wrote:

> Hello All,
> I installed Apache Cloud stack on my environment but after that i have
> multiple problems on it as per below :
> 1- Virtual router not created 2-system VMs (CPVM and SSVM) is running but
> the agent in the UI is not running , i used health check in SSVM
> (/usr/local/cloud/systemvm/ssvm-check.sh) and everything is appear running
> normally , but i checked the cloud.log  but i founded the error that as
> below :
> 2015-10-26 13:48:49,621 INFO  [utils.nio.NioClient] (Agent-Selector:null)
> Connecting to 192.168.100.2:82502015-10-26 13:49:35,461 ERROR
> [utils.nio.NioConnection] (Agent-Selector:null) Unable to initialize the
> threads.java.io.IOException: Connection closed with -1 on reading size.
>     at com.cloud.utils.nio.Link.doHandshake(Link.java:513)        at
> com.cloud.utils.nio.NioClient.init(NioClient.java:81)        at
> com.cloud.utils.nio.NioConnection.run(NioConnection.java:113)        at
> java.lang.Thread.run(Thread.java:745)2015-10-26 13:49:40,469 INFO
> [utils.nio.NioClient] (Agent-Selector:null) Connecting to
> 192.168.100.2:8250 ..
>
>
> the third problem that i have is no any templates or ISO can be downloaded
> , i think this problem related for the agent in SSVM and CPVM .
>
> Please advice how can i resolve this issue .
>
> Best RegardsGhaith Bannoura
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message