cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tony_caot...@163.com
Subject Re: XenServer is disconnected after CS hosts shutdown
Date Mon, 20 Jul 2015 06:52:36 GMT

No, no one's IP was changed.

1. In xenserver I can not login systemvms using the internal IP like 
'169.254.1.112',  There shoud be a bridge network for this right? it is 
gone.

2. I try to delete xenserver host from CS on web, it also failed with 
lots of logs like following, then memory is full and mangement down...

2015-07-20 14:47:30,580 DEBUG [c.c.a.m.ClusteredAgentAttache] 
(AgentManager-Handler-15:null) Seq 1-7282039122481381399: Forwarding Seq 
1-7282039122481381399:  { Cmd , MgmtId: 104062526015411, via: 1, Ver: 
v1, Flags: 100111, [{"com.cloud.agent.api.MaintainCommand":{"wait":0}}] 
} to 192405008094602
2015-07-20 14:47:30,582 DEBUG [c.c.a.m.ClusteredAgentAttache] 
(AgentManager-Handler-5:null) Seq 1-7282039122481381399: Forwarding Seq 
1-7282039122481381399:  { Cmd , MgmtId: 104062526015411, via: 1, Ver: 
v1, Flags: 100111, [{"com.cloud.agent.api.MaintainCommand":{"wait":0}}] 
} to 192405008094602
2015-07-20 14:47:30,583 DEBUG [c.c.a.m.ClusteredAgentAttache] 
(AgentManager-Handler-1:null) Seq 1-7282039122481381399: Forwarding Seq 
1-7282039122481381399:  { Cmd , MgmtId: 104062526015411, via: 1, Ver: 
v1, Flags: 100111, [{"com.cloud.agent.api.MaintainCommand":{"wait":0}}] 
} to 192405008094602
2015-07-20 14:47:30,584 DEBUG [c.c.a.m.ClusteredAgentAttache] 
(AgentManager-Handler-14:null) Seq 1-7282039122481381399: Forwarding Seq 
1-7282039122481381399:  { Cmd , MgmtId: 104062526015411, via: 1, Ver: 
v1, Flags: 100111, [{"com.cloud.agent.api.MaintainCommand":{"wait":0}}] 
} to 192405008094602


I guess that,  is there some service or daemons working for CS is not up 
on Xenserver ?


-----------
Cao Tong

On 07/20/2015 02:35 PM, Rajani Karuturi wrote:
> Did the management server ip change?
> management server ip in the configuration table is used my systemvms.
> select * from configuration where name like 'host';
>
> If it changed, correct the value in db and restart systemvms.
>
>
> ~Rajani
>
> On Mon, Jul 20, 2015 at 11:56 AM, <tony_caotong@163.com> wrote:
>
>> Hello,
>>
>> I shutdown my cs-manager and xenserver last weekend, And now the ssvm
>> and cpvm is disconnect, thost two was runing on xenserver. so What
>> should i do right now ?
>> Please anybody help me and thanks.
>>
>> In xenserver  I found that the three system VMs are not running.
>> my xenserver seems can not reconnect to CS-manager.  and it seams not
>> under control of CS.
>>
>>
>> What is the right steps of shutdown all CS group machines and resume them?
>> How can i let my xenserver reconnected ?
>>
>>
>> Thanks,
>>
>> --
>> -----------
>> Cao Tong
>>
>>
>>
>>
>>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message