cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kangkan mahanta <kangkan.maha...@gmail.com>
Subject Re: Not able to login cloudstack image deployed from template
Date Tue, 16 Jun 2015 14:18:25 GMT
Hi Nux

Its CentOS 6

On Tue, Jun 16, 2015 at 6:55 PM, Nux! <nux@li.nux.ro> wrote:

> CentOS 6 or 7?
>
> --
> Sent from the Delta quadrant using Borg technology!
>
> Nux!
> www.nux.ro
>
> ----- Original Message -----
> > From: "kangkan mahanta" <kangkan.mahanta@gmail.com>
> > To: users@cloudstack.apache.org
> > Sent: Tuesday, 16 June, 2015 12:02:40
> > Subject: Re: Not able to login cloudstack image deployed from template
>
> > Hi Nux!
> >
> > CentOS qcow2 image found in http://dl.openvm.eu/
> >
> > On Tue, Jun 16, 2015 at 3:37 PM, Vadim Kimlaychuk <
> Vadim.Kimlaychuk@elion.ee
> >> wrote:
> >
> >> Browse guest network where VM is and check services that are available.
> >> Like DNS, Firewall, DHCP...  should be UserData as well. I didn't get
> what
> >> "defaultNetwork" is. You should create offer by yourself.
> >>
> >> Vadim.
> >>
> >> -----Original Message-----
> >> From: kangkan mahanta [mailto:kangkan.mahanta@gmail.com]
> >> Sent: Tuesday, June 16, 2015 12:33 PM
> >> To: users@cloudstack.apache.org
> >> Subject: Re: Not able to login cloudstack image deployed from template
> >>
> >> Already i have up and running instances installed from ISO and able to
> >> ping the instance created from template. I am using
> defaultGuestNetwork. My
> >> be the issue with "UserData" but not able to check  that.
> >>
> >> On Tue, Jun 16, 2015 at 2:09 PM, Vadim Kimlaychuk <
> >> Vadim.Kimlaychuk@elion.ee
> >> > wrote:
> >>
> >> > It also depends on the network offer you have created. Check if the
> >> > one you used have "UserData" enabled.
> >> >
> >> > Vadim.
> >> >
> >> > -----Original Message-----
> >> > From: Erik Weber [mailto:terbolous@gmail.com]
> >> > Sent: Tuesday, June 16, 2015 11:24 AM
> >> > To: users@cloudstack.apache.org
> >> > Subject: Re: Not able to login cloudstack image deployed from template
> >> >
> >> > On Tue, Jun 16, 2015 at 10:19 AM, kangkan mahanta <
> >> > kangkan.mahanta@gmail.com
> >> > > wrote:
> >> >
> >> > > Dear All,
> >> > >
> >> > > I have registered template from http://dl.openvm.eu/ and deployed
> >> > > one instance successfully with password enable "yes"
> >> > >
> >> > > Not able login with user id root and dynamically generated password.
> >> > > Please guide me how to login
> >> > >
> >> > >
> >> >
> >> > You could have issues with networking, if the VM is unable to reach
> >> > your VR then it won't get the generated password.
> >> >
> >> > Depending on which template you used you should probably see something
> >> > on the console that could indicate whether or not it has working
> >> > network connectivity.
> >> >
> >> > --
> >> > Erik
> >> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message