cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Lothering <tlother...@datacentrix.co.za>
Subject RE: Windows Template Startup time
Date Mon, 29 Jun 2015 14:28:43 GMT
Hi Prashant,

There are a couple of questions here:

1. Has your hardware been configured for optimal I/O throughput?
2. Have you installed XenTools on the VM?

Slow VM Template Deployment:

Initial Template download from SS is dependent on the SSVM, CPU, RAM and Network speed. Check
that all of these have been configured to optimal speed & size. Initial template deployment
is "slow" as the template needs to be copied from SS first. Subsequent deployments should
be faster.

Slow VM Reboot:

This is dependent on the hardware configuration and whether PV drivers (XenTools) have been
installed.

Kind Regards,

Timothy Lothering
Timothy Lothering
Solutions Architect
Managed Services

T: +27877415535
F: +27877415100
C: +27824904099
E: tlothering@datacentrix.co.za


DISCLAIMER NOTICE: 

Everything in this e-mail and any attachments relating to the official business of Datacentrix
Holdings Ltd. and its subsidiaries 
('Datacentrix') is proprietary to Datacentrix. It is confidential, legally privileged and
protected by law. Datacentrix does not 
own and endorse any other content. Views and opinions are those of the sender unless clearly
stated as being that of Datacentrix. 
The person addressed in the e-mail is the sole authorised recipient. Please notify the sender
immediately if it has unintentionally 
reached you and do not read, disclose or use the content in any way. Datacentrix cannot assure
that the integrity of this communication 
has been maintained nor that it is free of errors, virus, interception or interference.
-----Original Message-----
From: prashant priyam [mailto:prashant_priyam@outlook.com] 
Sent: 29 June 2015 04:07 PM
To: dev@cloudstack.apache.org; users@cloudstack.apache.org
Subject: Windows Template Startup time

Hi,
I have create a windows server 2012 R2 64 bit template with 8 vCPU and 16Gbs RAM and 350Gbs
as Root Disk and created template on cloudstack 4.3 and xen server 6.2 .
Now when I porvision vm with this template it takes around 15 minutes to start the VM and
after creation it again takes around 20 minutes to reboot the VM.
Please help how can I minimize the reboot time .


With warm regards,Prashant Priyam(+91-8802955489)http://in.linkedin.com/in/prashantpriyam
 		 	   		  


Mime
View raw message