cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilya <ilya.mailing.li...@gmail.com>
Subject Re: Windows Template Startup time
Date Tue, 30 Jun 2015 07:38:43 GMT
 From my limited windos experience, syspred was a multi reboot process, 
however after sysprep was done with several reboots as it joined to 
domain and all - it was behaving normally.

If you say it takes 20 minutes to shutdown through cloudstack and 18 
minutes from xen, the issue lies more so between the hypervisor and 
template and not cloudstack...



On 6/29/15 11:49 PM, prashant priyam wrote:
> Hi,
> I am running Sysprep as specified in CloudStack Documentation for Template Creation.
> When I tried to reboot it from xen server it takes 1-2 minutes less than cloudstack.
>
>
> With warm regards,Prashant Priyam(+91-8802955489)http://in.linkedin.com/in/prashantpriyam
>
>
>> Date: Mon, 29 Jun 2015 16:04:19 -0700
>> From: ilya.mailing.lists@gmail.com
>> To: users@cloudstack.apache.org
>> Subject: Re: Windows Template Startup time
>>
>> Just to confirm - you aren't running any SYSPREP on your windows VMs?
>>
>> Try shutting off VM without cloudstack - see if its any better.
>>
>>
>> On 6/29/15 7:06 AM, prashant priyam wrote:
>>> Hi,
>>> I have create a windows server 2012 R2 64 bit template with 8 vCPU and 16Gbs
RAM and 350Gbs as Root Disk and created template on cloudstack 4.3 and xen server 6.2 .
>>> Now when I porvision vm with this template it takes around 15 minutes to start
the VM and after creation it again takes around 20 minutes to reboot the VM.
>>> Please help how can I minimize the reboot time .
>>>
>>>
>>> With warm regards,Prashant Priyam(+91-8802955489)http://in.linkedin.com/in/prashantpriyam
>>>    		 	   		
>   		 	   		


Mime
View raw message