cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daan Hoogland <daan.hoogl...@gmail.com>
Subject Re: libvirt exception
Date Thu, 07 May 2015 19:21:30 GMT
Guess you are the first victim.  Can you send me the full stack trace?
Preferably the first related one, so a bit of log digging might be desired.

On Thu, 7 May 2015 20:57 Mike C <mcrosson_cloudstack@nusku.net> wrote:

> I recently upgraded to 4.4.3 and when trying to migrate a virtual router
> to a new host I get the following exception:
> job origin:4121
> com.cloud.utils.exception.CloudRuntimeException: Unable to migrate due
> to org.libvirt.LibvirtException: Cannot get interface MTU on '
> breth0-1214': No such device
>
> Logging into the Agent and checking the device I get:
> # ip link | grep breth
> 25: eth0.1214@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc
> noqueue master breth0-1214 state UP mode DEFAULT group default
> 26: breth0-1214: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc
> noqueue state UP mode DEFAULT group default
> 27: vnet0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc htb master
> breth0-1214 state UNKNOWN mode DEFAULT group default qlen 500
>
>
> Any recommendations on how to track down this error and/or a solution
> that's been found previously? I've tried searching through the list but
> I've not found anything.
>
> -- Mike Crosson
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message