cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajani Karuturi <raj...@apache.org>
Subject Re: [urgent] not able to start SSVM in new deployment.
Date Fri, 17 Apr 2015 11:41:09 GMT
Can you check smlog on xenserver?
/var/log/SMlog

~Rajani

On Fri, Apr 17, 2015 at 4:51 PM, Tejas Sheth <tsheth.p@gmail.com> wrote:

> installed vhd-util on
> /usr/share/cloudstack-common/scripts/vm/hypervisor/xenserver and also i
> have copied vhd-util to xenservers manually in /opt/xensource/bin and
> /opt/cloud/bin and then i added xenservers to cloudstack
>
>  Still the same issue "System VMs are not able to start on hypervisor"
>
> Updated logs
> http://pastebin.com/BZg0sj2u
>
> Thanks,
> Tejas
>
>
> On Fri, Apr 17, 2015 at 3:34 PM, Erik Weber <terbolous@gmail.com> wrote:
>
> > Did you remember to copy vhd-util as per [1]?
> >
> >
> > [1]
> >
> >
> http://docs.cloudstack.apache.org/projects/cloudstack-installation/en/4.4/installation.html#management-server-installation
> >
> >
> > --
> > Erik
> >
> > On Fri, Apr 17, 2015 at 10:22 AM, Tejas Sheth <tsheth.p@gmail.com>
> wrote:
> >
> > > following is the log link
> > >
> > > https://s3-ap-southeast-1.amazonaws.com/fbstest/management-server.log
> > >
> > > really appreciate in advance
> > >
> > > Thanks,
> > > Tejas
> > >
> > > On Fri, Apr 17, 2015 at 1:15 PM, Tejas Sheth <tsheth.p@gmail.com>
> wrote:
> > >
> > > > Hello,
> > > >
> > > >   I have deployed cloudstack 4.3 with septate database server. once
> > > > initial configuration finishes i do not see any system vm comming up
> on
> > > any
> > > > of the Xenservers (6.2 SP1).
> > > >
> > > >  NOTE: i am using preSetup primary storage in xenserver.
> > > >
> > > >   I know its kinda lame and frequently asked question but i have
> tried
> > > > many times deploying template on secondary storage and reconfigured
> > > > cloudstack but no effect.
> > > >
> > > >  Can any one guide me for the same?
> > > >
> > > > Thanks
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message