cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmad Emneina <aemne...@gmail.com>
Subject Re: Oversubscription xenservers
Date Wed, 01 Apr 2015 15:53:22 GMT
I see solutions (even one that doesnt involve rebooting the hypervisor) to
this here:
http://discussions.citrix.com/topic/151301-internal-error-another-frontend-device-is-already-connected-to-this-domain/

On Mon, Mar 23, 2015 at 3:18 AM, Fedi Ben Ali <ben.ali.fedi1@gmail.com>
wrote:

> Hello,
>
> I'm Working on a large cloudstack4.4 platforme with multiple Xenservers
> 6.2. I'm working with an overprovisionning ratio of 1.5 and a dom0=4Go.
>
> When inspecting the cloudstack-management log file while a start a VM
> deploiement i' get the error mentionned in the end  wich i need to restart
> my server to fix it and the VM is started on another server.
>
> Can any one tell me what should i do to fix this issue.
>
> My log output :
>
> Agent-190:null) Task failed! Task record: uuid:
> 89257f5f-db61-533e-a6f2-20b5d5398ebd
> nameLabel: Async.VM.start_on
> nameDescription:
> allowedOperations: []
> currentOperations: {}
> created: Mon Dec 05 07:34:29 UTC 2011
> finished: Mon Dec 05 07:34:36 UTC 2011
> status: FAILURE
> residentOn: com.xensource.xenapi.Host@a93306f
> progress: 1.0
> type: <none/>
> result:
> errorInfo: [INTERNAL_ERROR, another frontend device is already connected to
> this domain (frontend (domid=0 | kind=vbd | devid=51712); backend (domid=0
> | kind=vbd | devid=51712))]
> otherConfig: {}
> subtaskOf: com.xensource.xenapi.Task@aaf13f6f
> subtasks: []
>
>
> Thx.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message