cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anshul Gangwar <anshul.gang...@citrix.com>
Subject Re: HyperV help
Date Wed, 11 Mar 2015 08:02:05 GMT
Are you facing any kind of issues because of this?

Regards,
Anshul




On 28-Feb-2015, at 10:41 pm, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
wrote:

seems windows 2012 R2 with update will not support cloudstack hyperv
networking driver is not supporting and it makes issue
with ssvm and proxyvm.
Networking driver in s-1-VM loaded but has a different version from the
server. Server version 5.0  Client version 3.2 (Virtual machine ID
2805DAD4-0EEE-44AB-BDEA-459F83EC775C). The device will work, but this is an
unsupported configuration. This means that technical support will not be
provided until this problem is resolved. To fix this problem, upgrade the
integration services. To upgrade, connect to the virtual machine and select
Insert Integration Services Setup Disk from the Action menu.

On Sat, Feb 28, 2015 at 12:36 AM, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
wrote:

Now problem with agents The system Vm and proxy Vm agents is disconnecting
very frequently. If i reboot proxy vm up but ssvm i need to destroy and
recreate
Please help

On Fri, Feb 27, 2015 at 10:38 PM, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
wrote:

Thanks a lots man you helped me lots, But one question, is there anyway
to access console VM from private ip ? I only can access from public ip
address

On Fri, Feb 27, 2015 at 9:15 PM, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
wrote:

Thanks

On Fri, Feb 27, 2015 at 9:11 PM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>> wrote:

Use Hyper-V Manager, in there you will find virtual switch manager
under actions.
Specify switch levels there and then use traffic levels on cloudstack.
More info can be found in cloudstack documentation.

Regards,
Anshul




On 27-Feb-2015, at 6:54 pm, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in>> wrote:

now Both up thanks a lots Please help me about external switch otherwise
its not getting public ip address

On Fri, Feb 27, 2015 at 6:44 PM, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in>>
wrote:

Here is the problem, i have deleted everything now
i am getting I have redownloaded template and everything
2015-02-27 05:11:47,018 [3] ERROR
HypervResource.HypervResourceController
[9a87bca2-e979-49ab-a8c6-dffa523cb8a9] -
com.cloud.agent.api.StartCommand
fail on exceptionCould not find a part of the path
'C:\\Users\Public\Documents\Hyper-V\Virtual<smb://Users/Public/Documents/Hyper-V/Virtual><smb://Users/Public/Documents/Hyper-V/Virtual<smb://Users/Public/Documents/Hyper-V/Virtual>>
hard disks\systemvm-4.4.2.iso'.

On Fri, Feb 27, 2015 at 6:07 PM, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in>>
wrote:

one more question.
i have two external switch now how can i defind which external switch vm
and proxy vm should take?

On Fri, Feb 27, 2015 at 5:30 PM, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in>>
wrote:

yes local,
By downloading you mean seeding template again >> template and iso

On Fri, Feb 27, 2015 at 5:26 PM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com>>
wrote:

Yeah it will create again.
What type of storage are you using?
Seems local. As only systemvm.iso gets copied there in case of shared
storage. systemvm.iso contains cloudstack specific files and is not
template.

By downloading you mean seeding template again?

Regards,
Anshul




On 27-Feb-2015, at 5:14 pm, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in>> wrote:

Thanks one more question when C:\Users\Public\Documents\Hyper-V\Virtual
hard disks this create while copy template to secondary storage? if i
delete it and download template again it will create right?

On Fri, Feb 27, 2015 at 5:07 PM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
wrote:

It will be created when you create your first instance.
Router gets created for each network.

Regards,
Anshul




On 27-Feb-2015, at 4:49 pm, Partha Goswami <partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>> wrote:

After SSVM router vm will create right?


On Fri, Feb 27, 2015 at 4:45 PM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com>>
wrote:

You can try the workaround mentioned in mail thread



http://mail-archives.apache.org/mod_mbox/cloudstack-users/201403.mbox/%3C1395315619.89547.YahooMailNeo@web193705.mail.sg3.yahoo.com%3E

Regards,
Anshul




On 27-Feb-2015, at 4:28 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in>> wrote:

not started at starting stage and no option for destroying in UI

On Fri, Feb 27, 2015 at 4:25 PM, Anshul Gangwar <
anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>>
wrote:

Is it started on host but cloudstack is showing it as in starting state?

Try disabling zone and then destroy the SSVM.
After destroying SSVM re-enable the zone.

Regards,
Anshul




On 27-Feb-2015, at 4:08 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>> wrote:

nothing special Please find attached

On Fri, Feb 27, 2015 at 3:59 PM, Anshul Gangwar <
anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com>> wrote:
It shouldn’t have taken more than 2 minutes as it uses the same template
as CPVM. What are the logs on Hyper-V Agent saying?

Regards,
Anshul




On 27-Feb-2015, at 3:37 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>> wrote:

SSVM up will take time? Its appox 30 min as starting stage

On Fri, Feb 27, 2015 at 3:28 PM, Anshul Gangwar <
anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>>>
wrote:

Default template will be automatically download after the SSVM is up.

You can register your vhd templates and iso’s using templates tab in
cloudstack ui.
It only accepts http urls.


Regards,
Anshul




On 27-Feb-2015, at 3:10 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>> wrote:

wow lots of thanks finally my proxy Vm is running, and secondary
storage
VM is still in starting stage.
also can help me one thing can I download template or ISO from webui
right
and can run instance?

On Fri, Feb 27, 2015 at 2:56 PM, Anshul Gangwar <
anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
wrote:

No.

Regards,
Anshul




On 27-Feb-2015, at 2:44 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>> wrote:

ok let me try is there any plan to integrate with system center Virtual
machine manager?

On Fri, Feb 27, 2015 at 2:37 PM, Anshul Gangwar <
anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
wrote:

It only supports Hyper-V 2012 R2. It supports local storage also.

Regards,
Anshul




On 27-Feb-2015, at 2:15 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>>> wrote:

huum i enabled local storage thats why

On Fri, Feb 27, 2015 at 1:48 PM, Partha Goswami <partha@tulisoft.co.in
<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in><mailto:partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
wrote:

now only showing
Console Proxy VM as stopped state and no logs for creating vms

On Fri, Feb 27, 2015 at 1:03 PM, Partha Goswami <partha@tulisoft.co.in
<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in><mailto:partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
wrote:

the big question now is it support HyperV 2012 R2 right? Not only
HyperV2012 right?

On Fri, Feb 27, 2015 at 12:23 PM, Partha Goswami <partha@tulisoft.co.in
<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in><mailto:partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
wrote:

I am reinstalling cloudstack and trying again

On Fri, Feb 27, 2015 at 11:53 AM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>>> wrote:

You are using advanced zone without security group right?

Have you tried disabling and enabling zone?

Regards,
Anshul




On 27-Feb-2015, at 11:33 am, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>> wrote:

I have checked all permission, everything is well, I have logged in with
same user account of agent installed and I can create VM from HyperV
manager. But not using cloudstack

On Fri, Feb 27, 2015 at 10:48 AM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>>>>
wrote:

No. I have not build it recently.

Anyways it is using the same executable which you are using so it will
not
make difference.
You can build it for yourself by following the steps which I have
mentioned earlier.
Previously you did not install WiX that’s why it was failing.

Regards,
Anshul




On 27-Feb-2015, at 10:19 am, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>>>> wrote:

do you have readymade clickble installer with you?

On Fri, Feb 27, 2015 at 10:17 AM, Partha Goswami <partha@tulisoft.co.in
<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in><mailto:partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
wrote:

2015-02-26 20:45:31,597 [3] ERROR
HypervResource.HypervResourceController
[a5c64fc5-ec04-46b5-bebf-75f87438df1e] -
com.cloud.agent.api.StartCommand
fail on exceptionObject reference not set to an instance of an object.
System.NullReferenceException: Object reference not set to an instance
of
an object.
at HypervResource.WmiCallsV2.DeployVirtualMachine(Object jsonObj,
String systemVmIso)
at HypervResource.HypervResourceController.StartCommand(Object cmd)

It is the HyperV agent log.
Can I run agent as Administrator account ? or Do i need separate domain
account as Local Admin?

On Fri, Feb 27, 2015 at 10:13 AM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>><mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com><mailto:
anshul.gangwar@citrix.com>>>>> wrote:


And also post Hyper-V Agent logs.



On 27-Feb-2015, at 10:06 am, Anshul Gangwar <anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
wrote:

So till now System VMs are not up?

Try disabling and renabling zone.

Regards,
Anshul




On 27-Feb-2015, at 9:44 am, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>>>> wrote:

Hello Anshul,

Now i am getting following error after I fixed AD issue

2015-02-26 20:08:25,249 [7] ERROR
HypervResource.HypervResourceController
[b8d02f78-8c1e-41ed-8f2c-822a24e98402] -
com.cloud.agent.api.StartCommand
fail on exceptionObject reference not set to an instance of an object.
System.NullReferenceException: Object reference not set to an instance
of
an object.
at HypervResource.WmiCallsV2.DeployVirtualMachine(Object jsonObj, String
systemVmIso)
at HypervResource.HypervResourceController.StartCommand(Object cmd)


On Thu, Feb 26, 2015 at 4:06 PM, Partha Goswami <partha@tulisoft.co.in
<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in><mailto:partha@tulisoft.co.in<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in>>>
wrote:

Ok I am checking

-----Original Message-----
From: Anshul Gangwar [mailto:anshul.gangwar@citrix.com<mailto:
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>]
Sent: Thursday, February 26, 2015 3:59 PM
To: users@cloudstack.apache.org<mailto:users@cloudstack.apache.org
<mailto:users@cloudstack.apache.org
<mailto:users@cloudstack.apache.org<mailto:users@cloudstack.apache.org
<mailto:users@cloudstack.apache.org<mailto:users@cloudstack.apache.org>
<mailto:users@cloudstack.apache.org<mailto:users@cloudstack.apache.org>
<mailto:users@cloudstack.apache.org<mailto:users@cloudstack.apache.org>
<mailto:users@cloudstack.apache.org<mailto:users@cloudstack.apache.org>
<mailto:users@cloudstack.apache.org<mailto:users@cloudstack.apache.org>
<mailto:users@cloudstack.apache.org<mailto:users@cloudstack.apache.org>
<mailto:users@cloudstack.apache.org<mailto:users@cloudstack.apache.org

Subject: Re: HyperV help

It seems you have not provided the right permissions on cifs share.
Have you checked preparation checklist for Hyper-V at











http://cloudstack-installation.readthedocs.org/en/latest/hypervisor/hyperv.html
?

Regards,
Anshul




On 26-Feb-2015, at 3:36 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in>
<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>> wrote:

Please find attach file

On Thu, Feb 26, 2015 at 2:46 PM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
wrote:
What are  logs on Hyper-V agent saying? You can find them in event
viewer
of Hyper-V host. Post after exporting them to some file.

Regards,
Anshul




On 26-Feb-2015, at 2:14 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in>
<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>> wrote:

Yes thanks, Now its create system vms
WHen i am trying to add it
I am getting
Job failed due to exception Unable to create a deployment for
VM[ConsoleProxy|v-2-VM]

On Thu, Feb 26, 2015 at 1:52 PM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>>
wrote:

What did you get after running












/usr/share/cloudstack-common/scripts/storage/secondary/cloud-install-sys-tmplt
\

-m /mnt/secondary \
-u












http://cloudstack.apt-get.eu/systemvm/4.4/systemvm64template-4.4.1-7-hyperv.vhd
\
-h hyperv \
-s <optional-management-server-secret-key> \ -F

? This basically copies templates to secondary.

Regards,
Anshul




On 26-Feb-2015, at 12:59 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in>
<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>>> wrote:

Now i can see
NameSystemVM Template (HyperV)
ID4731039c-bd80-11e4-a2cc-00155d66c004Zone namezone2Zone ID
129912bc-4c0f-45b5-80c1-25e35f95b9e8ReadyYesStatusDownload Complete
HypervisorHypervSize ExtractableNoPassword EnabledNoDynamically
ScalableNoPublicNoFeaturedNoOS TypeDebian GNU/Linux 5.0
(64-bit)DescriptionSystemVM Template (HyperV)Domain
ROOTAccountsystemCreated26 Feb 2015 12:13:50TypeSYSTEM But in my
Secondary
storage no files and can not see in Template too

Please help

On Thu, Feb 26, 2015 at 9:47 AM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>>
wrote:

You can seed system VM templates using steps mentioned at













http://cloudstack-installation.readthedocs.org/en/latest/installation.html#prepare-the-system-vm-template
.

Regards,
Anshul




On 25-Feb-2015, at 6:24 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in>
<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>> wrote:

problem is i have added secondary storage later and can not get any
option
to download system template please help

On Wed, Feb 25, 2015 at 1:22 PM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>>
wrote:

What’s the status of System VMs?

If SSVM agent status is up then see what is the status of template in
templates tab?

Regards,
Anshul




On 25-Feb-2015, at 1:12 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in>
<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>>> wrote:

can you please help me one thing please? i have added storage now for
deploying 1st instance with default template what needed to do? because
when i am going to 1st instance in template area its not showing up
default
template

On Wed, Feb 25, 2015 at 1:07 PM, Partha Goswami <partha@tulisoft.co.in
<mailto:partha@tulisoft.co.in>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>>
wrote:

yes :) issue solved trying to lunch 1st instance :)

On Wed, Feb 25, 2015 at 1:05 PM, Anshul Gangwar <
anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com
<mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
wrote:

You have to give user name as Administrator not SERVER2\Administrator.
We
are getting domain information from separate field.

Regards,
Anshul



On 25-Feb-2015, at 12:31 pm, Partha Goswami <partha@tulisoft.co.in
<mailto:
partha@tulisoft.co.in>
<mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>>
<mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>> wrote:

Couldn't generate an updated uri. Illegal character in query at index
23:
















/OPENSHARE?user=SERVER2\Administrator&password=21GeXhuZAgi9J1pXDx/xtASdQBdjPITd&domain=SERVER2


<LOG.txt>













<log1.txt>

















Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message