cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus <shadow...@gmail.com>
Subject Re: Replace systemvm template 4.3.0 with recent one during ACS upgrade
Date Sat, 14 Mar 2015 15:57:38 GMT
It should pull the highest/last entry with the name 4.3 when
redeploying the routers, but I'm not sure if it will detect that the
router needs upgrade without a minor version change. I imagine it
would fetch the highest entry, see that the template id doesn't exist,
and install it, but you may want to test first.

On Sat, Mar 14, 2015 at 4:08 AM, Andrija Panic <andrija.panic@gmail.com> wrote:
> Hi guys,
>
> I'm wondering, since I'm upgrading ACS 4.3.0 with original systemvm (from ~
> 24.05.2014), to ACS 4.3.2 - am I required to also register new systemVM
> template (i.e. from UI like when you upgrade from 4.3 to 4.4..) - or should
> I just upgrade ACS and ACS would somehow update systemVM template from
> original one (4.3.0) to newer one 4.3.2 (there is one on
> http://cloudstack.apt-get.eu/ from 24.09.2014 and there is 15.01.2015 on
> shapeblue site also)
>
> I'm trying (with upgrade) to mitigate some security risks of SSLs that has
> been happening recently, and solve some of Port Forwarding / Static NAT
> issues, where remote IP is not seen really...
>
> So basicaly what is the systemvm template upgrade/replace procedure for the
> same release version of ACS (4.3.0 - 4.3.x) ?
>
>
> Thanks,
>
> --
>
> Andrija Panić

Mime
View raw message