cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fedi Ben Ali <ben.ali.fe...@gmail.com>
Subject Re: unable to login to the UI
Date Wed, 11 Mar 2015 20:27:05 GMT
When you have a 404 error that means that you have a problem on the service
start,generaly it's DB issue but to be sure restart the service and check
the management-server.log for more details.
If the issue persist give us your log output.




2015-03-11 20:17 GMT+01:00 Somesh Naidu <Somesh.Naidu@citrix.com>:

> Did you check if the cloud-management service is indeed running? I mean do
> you see the service running on port 8080 when you look at netstat output?
> If it is, why don't you try restarting the service see if that resolves the
> issue. If not, check management-server.log for errors. It may be
> complaining about DB connectivity or something.
>
> Somesh
> CloudPlatform Escalations
> Citrix Systems, Inc.
>
> -----Original Message-----
> From: shalki [mailto:shalkisharma27@gmail.com]
> Sent: Wednesday, March 11, 2015 3:04 PM
> To: users@cloudstack.apache.org
> Subject: unable to login to the UI
>
> hello,
> i have installed cloudstack 4.3.0.2 on my Centos 6.6 and i have finished
> with all the installation but i am not to login to the UI. everytime i try
> and do that it shows error 404 saying resource not found.
> Can somebody please suggest me what to do and also how to remove this
> error?
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message