cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Somesh Naidu <Somesh.Na...@citrix.com>
Subject RE: usage server empty data
Date Thu, 05 Mar 2015 15:20:39 GMT
Yes. 

Somesh
CloudPlatform Escalations
Citrix Systems, Inc.

-----Original Message-----
From: raja sekhar [mailto:rajsekhar.467@gmail.com] 
Sent: Thursday, March 05, 2015 1:05 AM
To: users@cloudstack.apache.org
Subject: Re: usage server empty data

Hi somesh,

you mean that we have to update the PID of usage server in usage_job table.

service cloudtstack-usage status
<PID Value>

Regards,
Rajasekhar.

On Wed, Mar 4, 2015 at 2:24 AM, Somesh Naidu <Somesh.Naidu@citrix.com>
wrote:

> Make sure cloud_usage.usage_job table has correct PID.
>
> Regards,
> Somesh
>
> -----Original Message-----
> From: Gopalakrishnan S [mailto:gopal@assistanz.com]
> Sent: Tuesday, March 03, 2015 4:51 AM
> To: users@cloudstack.apache.org
> Subject: usage server empty data
>
> Hi,
>
> Usage server keeps sending empty data. I have verified that cloudstack
> database and usage server DB details are configured properly. Noticed the
> following errors in log file, Anyone have the same issues?
>
> INFO  [cloud.usage.UsageManagerImpl] (Usage-Job-1:null) starting usage
> job...
> DEBUG [cloud.usage.UsageManagerImpl] (Usage-Job-1:null) Not owner of usage
> job, skipping...
> INFO  [cloud.usage.UsageManagerImpl] (Usage-Job-1:null) usage job complete
>
>
> Thank You.
> Gopalakrishnan.S
>
Mime
View raw message