cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kollmer <Daniel.Koll...@tomtom.com>
Subject Re: OVS provider is not visible
Date Tue, 24 Mar 2015 16:10:30 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 03/24/2015 12:45 PM, Reto Giezendanner wrote:
> Hi all,
> 
> We are using CloudStack 4.5.0 with CentOS 7 and have a zone that
> uses advanced networking with GRE isolation method for Guest
> traffic. The problem is, that we cannot enable the OVS provider,
> because its not in the provider list.
> 
> Please have a look at the following screenshots: http://cl.ly/aMGc 
> http://cl.ly/aLi2
> 
> Do we something wrong? :)
> 
> Thanks for any help!
> 
> Cheers Reto
> 

I actually had exactly the same problem in a trial with the same setup
(4.5.0 on CentOS7). All prerequisites are installed. The ovs service
is running and the bridges are set up and transmit traffic, nothing to
see in cloudstack however on how to turn it on.

Greetings;

- -- 

Daniel Kollmer | Sr. System Engineer - OTS |
daniel.kollmer@tomtom.com | Phone: +31 20 75 75 084 | Mobile: +31
(0)6 29 13 96 47
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJVEYx2AAoJEAFpCdELSZ7Z2NkP/3iplKaCaZ7xLJssUjWV3p7O
B7fMKVyB/+TmczCn38IRFG1vGbNVbzYDwcFUedw4iSyYNkC4mORSm8btS47OQLR9
QvW3w7njrJYLXG8Xm3bcaFjZgb6I/FuE3zed3Tgq276MdiXLXiAKhcxr7dt1loVN
TLM3JAssIBXUWWhf6VdIt2CS2qLkNSPeG2XSNp9SiPYFJCLFWsAZ+kDfrawRkvn1
EbZb8YOtZ8RVob88+zZzP9YQySL9wSUdNECOpx/Nq3WG+kGSpp9emFoir1F/ohv2
sX0hk0DMRrSTDCNyr3M419UreRxLFRblr4EU3smg1yyUw2mkW1EmsW8hl4FtCfLv
ijtxLREVqba3ON1cQj3vvV5xvmuK6K/BkHmjiXpM6BcnEV/xDKKVpM0AjHfOoqf2
f5VqVdzvBURjwGFOr9SsHIbq4gw3IMvbD4HYmu9WFElfXz6VWw26W9G7kLwE4z2D
GjWHPojq9ZlZ/Dbdxz2/GD1R0atDwYHMnxIjSRWDpy9tYTpiclL7IXR8S8+94BOT
GK4BfglfJ7XiieTZD681WWFsvz73kssy1L+ChsBo7qNubRzitAnOsrX5rVHj6Jai
h3gB7tSL+tRD562vTF56FhOQaEnY105O21VIvAB1Ssl3wCR8FmTESyL3WrLnnfyE
azJIRrbAkCz/JhwfKrYf
=7IW8
-----END PGP SIGNATURE-----

Mime
View raw message