cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sonali Jadhav <son...@servercentralen.se>
Subject Primary storage limit issue
Date Wed, 18 Feb 2015 09:47:00 GMT
Forgot attachment, sending mail again. :)

/Sonali

From: Sonali Jadhav
Sent: Wednesday, February 18, 2015 3:15 PM
To: users@cloudstack.apache.org
Subject: Primary storage limit issue

Hi,

I have strange issue with resource limits set on sub-domain.
I was doing some tests for checking resource limitation behavior on sub-domain, a/c and project.

For account , I didn't set any limits. Instead I set limits on sub-domain. But this specific
Primary storage limit(40GB) acted weird.
At first in sub-domain, I created new instance (without project), and assigned 41 GB, and
it successfully created VM. Then I deleted that VM with Expunge option enabled, and tried
to create vm again with disk size 42, which failed with error "Maximum number of resources
of type 'primary_storage' for domain id=3 has been exceeded"
Then I gave disk size to 39GB, that also failed with same error. And now if I create any disk
size its failing. There are no instances or volumes under that sub-domain.
What could be the problem ?

Have a look at attached log file.

Thanks,
/Sonali



Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message