cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sanjeev Neelarapu <sanjeev.neelar...@citrix.com>
Subject RE: cloudstack usage tables are empty
Date Mon, 02 Feb 2015 05:11:36 GMT
If you are trying MS and usage on the same server and DB on a different server did you specifiy
the IP address of the DB server while setting up the database using below command:
Cloudstack-setup-databases cloud:<password>@<DB server IP> --deploy-as:root:<password>

You must specify the db server ip in the above command if your management and db servers are
running on two different machines.

Thanks,
Sanjeev 
Citrix Systems, Inc.

-----Original Message-----
From: Daan Hoogland [mailto:daan.hoogland@gmail.com] 
Sent: Sunday, February 01, 2015 6:19 PM
To: users@cloudstack.apache.org
Subject: Re: cloudstack usage tables are empty

I am not sure, never saw a remote usage server, but I think the adress for the usage/ms must
be remote at least


On Sun, Feb 1, 2015 at 11:43 AM, Amir Abbasi <abbasi@tebyanidc.ir> wrote:
> What properties relevant should be copied? cluster.node.IP is the IP address of the ms
in db.properties.
>
> Thanks
>
> -----Original Message-----
> From: Daan Hoogland [mailto:daan.hoogland@gmail.com]
> Sent: Sunday, February 1, 2015 1:45 PM
> To: users@cloudstack.apache.org
> Subject: Re: cloudstack usage tables are empty
>
> did you add properties in db.properties.override to point to the ms?
> you should. copy the properties relevant from db.properties to (new
> file?) db.properties.override, edit and restart.
>
> On Sun, Feb 1, 2015 at 9:13 AM, Amir Abbasi <abbasi@tebyanidc.ir> wrote:
>> Hello,
>>
>>
>>
>> I've install cloudstack usage on management server, but tables of 
>> cloud_usage are still empty. the usage_job in db server is has a 
>> record but it shows "<mngt-server>/127.0.0.1" as host while the 
>> management server is remote. Is it necessary to fix that?
>>
>
>
>
> --
> Daan
>



--
Daan
Mime
View raw message