cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Partha Goswami <par...@tulisoft.co.in>
Subject Re: HyperV help
Date Fri, 27 Feb 2015 04:49:28 GMT
do you have readymade clickble installer with you?

On Fri, Feb 27, 2015 at 10:17 AM, Partha Goswami <partha@tulisoft.co.in>
wrote:

> 2015-02-26 20:45:31,597 [3] ERROR HypervResource.HypervResourceController
> [a5c64fc5-ec04-46b5-bebf-75f87438df1e] - com.cloud.agent.api.StartCommand
> fail on exceptionObject reference not set to an instance of an object.
> System.NullReferenceException: Object reference not set to an instance of
> an object.
>    at HypervResource.WmiCallsV2.DeployVirtualMachine(Object jsonObj,
> String systemVmIso)
>    at HypervResource.HypervResourceController.StartCommand(Object cmd)
>
> It is the HyperV agent log.
> Can I run agent as Administrator account ? or Do i need separate domain
> account as Local Admin?
>
> On Fri, Feb 27, 2015 at 10:13 AM, Anshul Gangwar <
> anshul.gangwar@citrix.com> wrote:
>
>>
>> And also post Hyper-V Agent logs.
>>
>>
>>
>> On 27-Feb-2015, at 10:06 am, Anshul Gangwar <anshul.gangwar@citrix.com
>> <mailto:anshul.gangwar@citrix.com>> wrote:
>>
>> So till now System VMs are not up?
>>
>> Try disabling and renabling zone.
>>
>> Regards,
>> Anshul
>>
>>
>>
>>
>> On 27-Feb-2015, at 9:44 am, Partha Goswami <partha@tulisoft.co.in<mailto:
>> partha@tulisoft.co.in><mailto:partha@tulisoft.co.in>> wrote:
>>
>> Hello Anshul,
>>
>> Now i am getting following error after I fixed AD issue
>>
>> 2015-02-26 20:08:25,249 [7] ERROR HypervResource.HypervResourceController
>> [b8d02f78-8c1e-41ed-8f2c-822a24e98402] - com.cloud.agent.api.StartCommand
>> fail on exceptionObject reference not set to an instance of an object.
>> System.NullReferenceException: Object reference not set to an instance of
>> an object.
>>  at HypervResource.WmiCallsV2.DeployVirtualMachine(Object jsonObj, String
>> systemVmIso)
>>  at HypervResource.HypervResourceController.StartCommand(Object cmd)
>>
>>
>> On Thu, Feb 26, 2015 at 4:06 PM, Partha Goswami <partha@tulisoft.co.in
>> <mailto:partha@tulisoft.co.in><mailto:partha@tulisoft.co.in>>
>> wrote:
>>
>> Ok I am checking
>>
>> -----Original Message-----
>> From: Anshul Gangwar [mailto:anshul.gangwar@citrix.com]
>> Sent: Thursday, February 26, 2015 3:59 PM
>> To: users@cloudstack.apache.org<mailto:users@cloudstack.apache.org
>> ><mailto:users@cloudstack.apache.org>
>> Subject: Re: HyperV help
>>
>> It seems you have not provided the right permissions on cifs share.
>> Have you checked preparation checklist for Hyper-V at
>>
>> http://cloudstack-installation.readthedocs.org/en/latest/hypervisor/hyperv.html
>> ?
>>
>> Regards,
>> Anshul
>>
>>
>>
>>
>> On 26-Feb-2015, at 3:36 pm, Partha Goswami <partha@tulisoft.co.in<mailto:
>> partha@tulisoft.co.in>> wrote:
>>
>> Please find attach file
>>
>> On Thu, Feb 26, 2015 at 2:46 PM, Anshul Gangwar <
>> anshul.gangwar@citrix.com
>> <mailto:anshul.gangwar@citrix.com>> wrote:
>> What are  logs on Hyper-V agent saying? You can find them in event viewer
>> of Hyper-V host. Post after exporting them to some file.
>>
>> Regards,
>> Anshul
>>
>>
>>
>>
>> On 26-Feb-2015, at 2:14 pm, Partha Goswami <partha@tulisoft.co.in<mailto:
>> partha@tulisoft.co.in><mailto:partha@tulisoft.co.in<mailto:
>> partha@tulisoft.co.in>>> wrote:
>>
>> Yes thanks, Now its create system vms
>> WHen i am trying to add it
>> I am getting
>> Job failed due to exception Unable to create a deployment for
>> VM[ConsoleProxy|v-2-VM]
>>
>> On Thu, Feb 26, 2015 at 1:52 PM, Anshul Gangwar <
>> anshul.gangwar@citrix.com
>> <mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com
>> <mailto:anshul.gangwar@citrix.com>>>
>> wrote:
>>
>> What did you get after running
>>
>>
>> /usr/share/cloudstack-common/scripts/storage/secondary/cloud-install-sys-tmplt
>> \
>>
>> -m /mnt/secondary \
>> -u
>>
>>
>> http://cloudstack.apt-get.eu/systemvm/4.4/systemvm64template-4.4.1-7-hyperv.vhd
>> \
>> -h hyperv \
>> -s <optional-management-server-secret-key> \ -F
>>
>> ? This basically copies templates to secondary.
>>
>> Regards,
>> Anshul
>>
>>
>>
>>
>> On 26-Feb-2015, at 12:59 pm, Partha Goswami <partha@tulisoft.co.in
>> <mailto:
>> partha@tulisoft.co.in><mailto:partha@tulisoft.co.in<mailto:
>> partha@tulisoft.co.in>><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>> wrote:
>>
>> Now i can see
>> NameSystemVM Template (HyperV)
>> ID4731039c-bd80-11e4-a2cc-00155d66c004Zone namezone2Zone ID
>> 129912bc-4c0f-45b5-80c1-25e35f95b9e8ReadyYesStatusDownload Complete
>> HypervisorHypervSize ExtractableNoPassword EnabledNoDynamically
>> ScalableNoPublicNoFeaturedNoOS TypeDebian GNU/Linux 5.0
>> (64-bit)DescriptionSystemVM Template (HyperV)Domain
>> ROOTAccountsystemCreated26 Feb 2015 12:13:50TypeSYSTEM But in my Secondary
>> storage no files and can not see in Template too
>>
>> Please help
>>
>> On Thu, Feb 26, 2015 at 9:47 AM, Anshul Gangwar <
>> anshul.gangwar@citrix.com
>> <mailto:anshul.gangwar@citrix.com><mailto:anshul.gangwar@citrix.com
>> <mailto:anshul.gangwar@citrix.com>>
>> <mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
>> wrote:
>>
>> You can seed system VM templates using steps mentioned at
>>
>>
>>
>> http://cloudstack-installation.readthedocs.org/en/latest/installation.html#prepare-the-system-vm-template
>> .
>>
>> Regards,
>> Anshul
>>
>>
>>
>>
>> On 25-Feb-2015, at 6:24 pm, Partha Goswami <partha@tulisoft.co.in<mailto:
>> partha@tulisoft.co.in><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>> wrote:
>>
>> problem is i have added secondary storage later and can not get any option
>> to download system template please help
>>
>> On Wed, Feb 25, 2015 at 1:22 PM, Anshul Gangwar <
>> anshul.gangwar@citrix.com
>> <mailto:anshul.gangwar@citrix.com>
>> <mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>>
>> wrote:
>>
>> What’s the status of System VMs?
>>
>> If SSVM agent status is up then see what is the status of template in
>> templates tab?
>>
>> Regards,
>> Anshul
>>
>>
>>
>>
>> On 25-Feb-2015, at 1:12 pm, Partha Goswami <partha@tulisoft.co.in<mailto:
>> partha@tulisoft.co.in><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>> wrote:
>>
>> can you please help me one thing please? i have added storage now for
>> deploying 1st instance with default template what needed to do? because
>> when i am going to 1st instance in template area its not showing up
>> default
>> template
>>
>> On Wed, Feb 25, 2015 at 1:07 PM, Partha Goswami <partha@tulisoft.co.in
>> <mailto:partha@tulisoft.co.in>
>> <mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>
>> <mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
>> wrote:
>>
>> yes :) issue solved trying to lunch 1st instance :)
>>
>> On Wed, Feb 25, 2015 at 1:05 PM, Anshul Gangwar <
>> anshul.gangwar@citrix.com
>> <mailto:anshul.gangwar@citrix.com>
>> <mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
>> <mailto:anshul.gangwar@citrix.com<mailto:anshul.gangwar@citrix.com>>
>> wrote:
>>
>> You have to give user name as Administrator not SERVER2\Administrator. We
>> are getting domain information from separate field.
>>
>> Regards,
>> Anshul
>>
>>
>>
>> On 25-Feb-2015, at 12:31 pm, Partha Goswami <partha@tulisoft.co.in
>> <mailto:
>> partha@tulisoft.co.in><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in><mailto:
>> partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>>
>> <mailto:partha@tulisoft.co.in<mailto:partha@tulisoft.co.in>>> wrote:
>>
>> Couldn't generate an updated uri. Illegal character in query at index 23:
>>
>>
>>
>>
>>
>>
>> /OPENSHARE?user=SERVER2\Administrator&password=21GeXhuZAgi9J1pXDx/xtASdQBdjPITd&domain=SERVER2
>>
>>
>> <LOG.txt>
>>
>>
>>
>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message