cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anthony Xu <Xuefei...@citrix.com>
Subject RE: To Test CS 4.5 which vhd-util
Date Thu, 05 Feb 2015 19:51:12 GMT
You don't need to download vhd-util for XS 6.5.
CloudStack uses the vhd-util coming with XS 6.5

-----Original Message-----
From: Keerthiraja SJ [mailto:sjkeerthi@gmail.com] 
Sent: Thursday, February 05, 2015 9:00 AM
To: users@cloudstack.apache.org
Subject: To Test CS 4.5 which vhd-util

Hi

To test the CS 4.5 from where should I have to download the vhd-util.

Will this be compatible to Xenserver 6.5.


Thanks,
Keerthi
Mime
View raw message