cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sonali Jadhav <son...@servercentralen.se>
Subject RE: unable to get VM console in broswer
Date Tue, 27 Jan 2015 10:54:00 GMT
Hi,

I haven't changed console access method to anything? How can I change that? I think changing
it to HTTPS would might help?

And I don't get any exception in cloud.log file. I tried taking console of CPVM from web.
Check attached log file

/sonali

-----Original Message-----
From: Prashant Kumar Mishra [mailto:prashantkumar.mishra@citrix.com] 
Sent: Tuesday, January 27, 2015 2:06 PM
To: users@cloudstack.apache.org
Subject: Re: unable to get VM console in broswer

You should be able to access in  safari ,IE  ;By default console access method is http until
unless you change it to https  ,check out this
https://issues.apache.org/jira/browse/CLOUDSTACK-6990

-prashant

On 1/27/15, 1:28 PM, "Sonali Jadhav" <sonali@servercentralen.se> wrote:

>Hi,
>
>Yes I have cleared browser cache and also checked CPVM logs. They are 
>not helpful.
>
>But isn't this error occurs when the page is trying to load some 
>scripts by HTTP instead of HTTPS, so browser is considering it as 
>unsafe content to load?
>
>I tried to check with "Firebug" plugin of firefox. Its making call to 
>CPVM with Public address but with HTTP protocol not HTTPS, And that's 
>the reason behind this issue I feel.
>
><html>
><head>
><frameset>
><frame
>src="http://PublicIPAddressOfCPVM/ajax?token=Xyzandifbkjsnvcsd............
>.............
></frameset>
></html>
>
>How do I fix this? It's an issue.
>
>/Sonali
>
>-----Original Message-----
>From: Prashant Kumar Mishra [mailto:prashantkumar.mishra@citrix.com]
>Sent: Monday, January 26, 2015 1:59 AM
>To: users@cloudstack.apache.org
>Subject: Re: unable to get VM console in broswer
>
>Please clear recent history of your browser , Can you check CPVM log 
>while you are trying to access the console .
>
>From: Sonali Jadhav
><sonali@servercentralen.se<mailto:sonali@servercentralen.se<mailto:sona
>li@ servercentralen.se<mailto:sonali@servercentralen.se>>>
>Reply-To: 
>"users@cloudstack.apache.org<mailto:users@cloudstack.apache.org><mailto
>:us ers@cloudstack.apache.org<mailto:users@cloudstack.apache.org>>"
><users@cloudstack.apache.org<mailto:users@cloudstack.apache.org<mailto:
>use rs@cloudstack.apache.org<mailto:users@cloudstack.apache.org>>>
>Date: Friday, January 23, 2015 at 6:56 PM
>To: 
>"users@cloudstack.apache.org<mailto:users@cloudstack.apache.org><mailto
>:us ers@cloudstack.apache.org<mailto:users@cloudstack.apache.org>>"
><users@cloudstack.apache.org<mailto:users@cloudstack.apache.org<mailto:
>use rs@cloudstack.apache.org<mailto:users@cloudstack.apache.org>>>
>Subject: unable to get VM console in broswer
>
>if I try to take console of VM,  it shows blank screen, I can see that 
>certificate is loaded but I have to disable
>
>
>




Mime
View raw message