cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yiping Zhang <yzh...@marketo.com>
Subject [SOLVED]: urgent help needed: primary storage became unplugged after xenserver roboot
Date Tue, 13 Jan 2015 23:06:42 GMT
Doing ³repair² Ÿrom xencenter give me following error:

Error code: SR_BACKEND_FAILURE_73
Error parameters: , NFS mount error [opterr=mount failed with return code
32], 


Looking at /var/log/SMlog,  I see a NFS mount error, because the cmd tried
to mount "server:/path/<uuid>² instead of just ³server:/path² !

So I manually mounted NFS volume on the hypervisor, then did a ³repair² in
XenCenter, and the SR became available !

Looks to me XenCenter repair has a bug!!!

Yiping

On 1/13/15, 2:51 PM, "Somesh Naidu" <Somesh.Naidu@citrix.com> wrote:

>I believe you could try repair from XenCenter. It gets the PBD get
>plugged most often than not.
>
>-----Original Message-----
>From: Yiping Zhang [mailto:yzhang@marketo.com]
>Sent: Tuesday, January 13, 2015 5:43 PM
>To: users@cloudstack.apache.org
>Subject: urgent help needed: primary storage became unplugged after
>xenserver roboot
>
>Hi,  All:
>
>I need some urgent help in restoring my CS instance (version 4.3.1).
>
>After patching xenserver 6.2,  I rebooted the pool master (I have two xen
>hypervisors).  After the pool master comes back, the SR for the primary
>storage  became "unplugged", and shown as broken in XenCenter.  The
>volume is not mounted on pool master host any more.
>
>How do I get it back without losing any data ?
>
>Thanks for all helps.
>
>Yiping
>
>


Mime
View raw message