cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthew Midgett <clouds...@trick-solutions.com.INVALID>
Subject RE: 4.4.1 upgrade issue - no SSVM, CPVM, Router
Date Mon, 08 Dec 2014 02:08:20 GMT
Eric Webber once helped me with a problem like this. I'm not able to help much atm, but basically
you down load the template for your hypervisor to your secondary storage and make some adjustments
to the database and it will force the new template once you destroy your running ssvm,router,
and console vm. I can help tomorrow if you can't Google update ssvm cloudstack manual.


Sent on a Sprint Samsung Galaxy S® III

<div>-------- Original message --------</div><div>From: Noel Kendall <noeldkendall@hotmail.com>
</div><div>Date:12/07/2014  7:44 PM  (GMT-05:00) </div><div>To: users@cloudstack.apache.org
</div><div>Subject: RE: 4.4.1 upgrade issue - no SSVM, CPVM, Router </div><div>
</div>http://pastebin.com/1FyBLheT
/var/log/cloudstack/management/management-server.log
Appreciate your response! Getting desperate!
Many thanks, Noel

> From: noeldkendall@hotmail.com
> To: users@cloudstack.apache.org
> Subject: 4.4.1 upgrade issue - no SSVM, CPVM, Router
> Date: Sat, 6 Dec 2014 18:57:49 -0500
> 
> I recently attempted an upgrade from 4.2.0 to 4.4.1 and in the process, mytemplates were
not properly updated. I have the templates now,but SSVM and CPVM are gone.Have been looking
through the source to see under what conditions,and where/how the SSVM is created once gone.I
would appreciate a hint from someone who knows their way aroundthe source to help me narrow
down where to look.Many thanks,Noel      
    
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message