cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From motty cruz <motty.c...@gmail.com>
Subject Re: Cloudstack 4.4 on Centos 7 error
Date Mon, 29 Dec 2014 03:16:53 GMT
Hi Prapul,
Did you get that error fixed? seem to be a python version error. I wonder
if you remove 'yum remove python-2.7*' would it work?

Thanks
Motty

On Fri, Dec 26, 2014 at 11:57 PM, prapul cool <
prapul_cool2000@yahoo.com.invalid> wrote:

> Hi,
>     I am trying to install Cloudstack 4.4 latest version on Centos7 but it
> is asking for dependency package for tomcat 6 when i try to install bellow
> errors showing.
>
> Error: Package: cloudstack-common-4.4.2-NONOSS_1.el6.x86_64 (cloudstack)
>          Requires: python(abi) = 2.6           Installed:
> python-2.7.5-16.el7.x86_64 (@anaconda)               python(abi) = 2.7
>          python(abi) = 2.7Error: Package:
> cloudstack-management-4.4.2-NONOSS_1.el6.x86_64 (cloudstack)
>  Requires: java7Error: Package:
> cloudstack-management-4.4.2-NONOSS_1.el6.x86_64 (cloudstack)
>  Requires: tomcat6 You could try using --skip-broken to work around the
> problem You could try running: rpm -Va --nofiles --nodigest
>
> looking forward for your help
> Thanks,Prapul.Sriram
>



-- 
Thanks for your support,
Motty

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message