cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Service <iserv...@ts2.ca>
Subject Re: Console VM
Date Mon, 10 Nov 2014 16:37:27 GMT
The CPVM appears to be running, the redirect is pointing to
https://mydomain.com not https://111-111-111-111.mydomain.com, which I
thought was previously the CPVM maybe there's a setting that's new or not
updated properly in my upgrade?

- Ian

On Mon, Nov 10, 2014 at 9:05 AM, Pierre-Luc Dion <pdion@cloudops.com> wrote:

> Does the CPVM is started?  the ajax originate from the CPVM, make sure you
> can reach is public IP port 80.
>
>
> *Pierre-Luc DION*
> Architecte de Solution Cloud | Cloud Solutions Architect
> t 855.652.5683
>
> *CloudOps* Votre partenaire infonuagique* | *Cloud Solutions Experts
> 420 rue Guy *|* Montreal *|* Quebec *|* H3J 1S6
> w cloudops.com *|* tw @CloudOps_
>
>
> On Mon, Nov 10, 2014 at 8:51 AM, Ian Service <iservice@ts2.ca> wrote:
>
> > After updating last week to 4.4.1 the console access from the cloudstack
> > interface isn't working.
> >
> > I have it set up to do https relaying with apache to port 8080 and it
> works
> > great on /client.
> >
> > The console's opening up https://[servername]/ajax?token=[long token]
> in a
> > frame and returns a 404 from Apache, since only /client is proxied to
> port
> > 8080.
> >
> > I've tried proxying /ajax but that didn't get me anywhere.
> >
> > Thanks for any assistance in advance
> >
> > - Ian
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message