cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sam Ceylani <...@mistercertified.com>
Subject Re: Could not find System VM on the UI.
Date Tue, 04 Nov 2014 01:12:51 GMT
infrastructure zones add zone wizard should start

Sent from my iPhone

> On Nov 3, 2014, at 7:32 PM, Dan Dong <dongdan39@gmail.com> wrote:
> 
> Ok, I will check fir it. By the way, does anybody know how to bring back
> the initial login page that let one select betwen "I have used *CloudStack*
> before , skip this guide" and *"Continue with Basic installation* . [Guided
> tour]"? Currently when I login in, this selection page does not appear any
> more. I would like to try the guided steps to see what happen because the
> initial try of the guide was interrupted by some reasons. Thanks!
> 
> Dan
> 
> 
> 2014-11-04 7:40 GMT+08:00 Sam Ceylani <sam@mistercertified.com>:
> 
>> on the cs man. server log does it mention anything like "zone x ready to
>> launch secondary vm" (or console vm) probably it thinks it can not launch
>> thrm for some reason (you can destroy an ssvm but you cant launch it
>> yourself), cs management server log may have the clue about the problem...
>> 
>> Sent from my iPhone
>> 
>>> On Nov 3, 2014, at 6:36 PM, Dan Dong <dongdan39@gmail.com> wrote:
>>> 
>>> Yes, the zone is enabled. How to add a system VM?
>>> 
>>> 
>>> 2014-11-03 17:29 GMT-06:00 abhisek basu <abhisekbasu@msn.com>:
>>> 
>>>> Is the zone enabled? CS should create system vms once zone is enabled.
>>>> 
>>>> Sent from my iPhone
>>>> 
>>>>> On 4 Nov 2014, at 4:56 am, "Dan Dong" <dongdan39@gmail.com> wrote:
>>>>> 
>>>>> Hi, Experts,
>>>>> After I installed cloudstack and openned the UI, why I could not see
>>>> any System VMs(0) under the "Infrastructure" tab? I could add
>>>> Zone-Pod-Cluster-Hosts. And the system VM has already been downloaded:
>>>>> ll /mnt/secondary/template/tmpl/1/3/
>>>>> total 296048
>>>>> drwxr-xr-x 2 root root      4096 Nov  3 17:08 ./
>>>>> drwxr-xr-x 3 root root      4096 Nov  3 17:02 ../
>>>>> -rw-r--r-- 1 root root 303139840 Nov  3 17:08
>>>> a2c5d738-e8ee-4143-a16d-ca8a550df236.qcow2
>>>>> -rw-r--r-- 1 root root       295 Nov  3 17:08 template.properties
>>>>> 
>>>>> 
>>>>> What's the problem? How to add System VM to the cluster? Thanks!
>>>>> 
>>>>> Cheers,
>>>>> Dan
>> 

Mime
View raw message