cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrija Panic <andrija.pa...@gmail.com>
Subject Re: Broken update from 4.4 to 4.4.1
Date Sun, 26 Oct 2014 11:17:44 GMT
Vm deployment doesnt work on my KVM enviroment - clean install 4.4.1,
creating new VPC based on builtin VPC/Network offerings -  just get NULL
result after finishing new VM deployment from template, no errors in mgmt
log, nothing...unusable...

On 26 October 2014 11:51, Nux! <nux@li.nux.ro> wrote:

> Not sure what to advise. I would take those errors to the dev mailing
> list, it will probably ring a bell to someone.
>
> Lucian
>
> --
> Sent from the Delta quadrant using Borg technology!
>
> Nux!
> www.nux.ro
>
> ----- Original Message -----
> > From: "Matthew Midgett" <cloudstck@trick-solutions.com.INVALID>
> > To: users@cloudstack.apache.org
> > Sent: Sunday, 26 October, 2014 00:09:35
> > Subject: RE: Broken update from 4.4 to 4.4.1
>
> > Oh snap Nux! I read that announcement wrong :(.. Well I am not sure how
> to
> > enable debugging on xenserver and I did a google and either I'm not
> searching
> > correctly or no one has wrote about it. In which file did you see a
> problem
> > with ssl? I'm not running any ssl at all. I have a cluster of HAProxy
> doing ssl
> > termination in front so I'm not sure where I'm using SSL at.
> >
> >
> > -----Original Message-----
> > From: Nux! [mailto:nux@li.nux.ro]
> > Sent: Saturday, October 25, 2014 5:33 PM
> > To: users@cloudstack.apache.org
> > Subject: Re: Broken update from 4.4 to 4.4.1
> >
> > Hello Matthew,
> >
> > AFAIK the root resize feature applies only to KVM hypervisors for now,
> so if you
> > are after that one feature, don't rush.
> >
> > Having said that, though the errors do not make much sense for me, is
> there any
> > possibility you can enable DEBUG logging in the agent/HV? It looks like
> > something related to SSL.
> >
> > --
> > Sent from the Delta quadrant using Borg technology!
> >
> > Nux!
> > www.nux.ro
> >
> > ----- Original Message -----
> >> From: "Matthew Midgett" <cloudstck@trick-solutions.com.INVALID>
> >> To: users@cloudstack.apache.org
> >> Sent: Saturday, 25 October, 2014 20:38:09
> >> Subject: RE: Broken update from 4.4 to 4.4.1
> >
> >> I tried again to update from 4.4.0 to 4.4.1 with centos management
> >> server and xenserver 6.2. Here is the logs from the management server
> >> and the catalina.out
> >>
> >> http://pastebin.com/mS0wjug7
> >>
> >> http://pastebin.com/gwVCitvb
> >>
> >> I have to down grade and restore the db to get things working again. I
> >> would really like to try out the root disk resize option.
> >>
> >> I did fresh install with a single vm witg the db and management server
> >> on the same host just installed just fine.
> >>
> > > What should I do next ?
>



-- 

Andrija Panić
--------------------------------------
  http://admintweets.com
--------------------------------------

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message