cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Emrich <martin.emr...@empolis.com>
Subject AW: The IP is already used as SourceNat rather than PortForwarding
Date Fri, 31 Oct 2014 11:01:04 GMT
Hi!

Thanks for the hint, after creating an otherwise identical offering but with conserve mode
on, I was able to configure the portforwarding. But it did not work yet.
After creating one more offering, but with VirtualRouter instead of Ovs for Port Forwarding,
the port forwarding finally works.

So thank you very much for saving my weekend so far ;)

But I wonder:
- why do I have to enable conserve mode (which as far as I understand just defers configuring
the GRE tunnels and starting the virtual router until the first instance needs them)?
- Why won't the portforwarding work with the Ovs provider? I followed this documentation:
http://docs.cloudstack.apache.org/en/latest/networking/ovs-plugin.html which instructed me
to use Ovs.
- the GRE tunnels still use my storage network instead of the configured guest network on
my xenservers (I wrote an email to the list yesterday regarding that)

Any Ideas?

Thanks again,

Martin


-----Urspr√ľngliche Nachricht-----
Von: Sanjeev Neelarapu [mailto:sanjeev.neelarapu@citrix.com] 
Gesendet: Freitag, 31. Oktober 2014 05:00
An: users@cloudstack.apache.org
Betreff: RE: The IP is already used as SourceNat rather than PortForwarding

Hi Martin,

Are you trying to configure PF on SourceNAT IP address? If yes can you check whether the conserver
mode is set to "Yes" in your network offering? 

-Sanjeev

-----Original Message-----
From: Martin Emrich [mailto:martin.emrich@empolis.com] 
Sent: Thursday, October 30, 2014 6:26 PM
To: users@cloudstack.apache.org
Subject: The IP is already used as SourceNat rather than PortForwarding

Hi!

I created an isolated network (with GRE) on Cloudstack 4.4.1. Then I tried to configure a
port forwarding rule for SSH to an instance. But I get an error message "is already used as
SourceNat rather than PortForwarding".
What am I doing wrong?

Thanks

Martin


Mime
View raw message