cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amogh Vasekar <amogh.vase...@citrix.com>
Subject Re: Templates and ISO files are not listed !
Date Thu, 25 Sep 2014 16:49:31 GMT
Most likely secondary storage issue - check the troubleshooting steps on :
https://cwiki.apache.org/confluence/display/CLOUDSTACK/SSVM,+templates,+Sec
ondary+storage+troubleshooting

Amogh

On 9/25/14 3:47 AM, "Omar Moneer" <omar@cloudland.sa> wrote:

>I can confirm that the System Template is ready but the other template
>(CentOS templat) , that was added by default, is not ready.. I also
>added another template but it is not ready too.
>
>On 9/25/2014 1:31 PM, Rajani Karuturi wrote:
>> Can you check if the template is in ready state?
>>
>> you can check by calling the listtemplates api or by clicking on the
>> template in templates page
>>
>> ~Rajani
>>
>> On Thu, Sep 25, 2014 at 2:56 PM, Omar Moneer <omar@cloudland.sa> wrote:
>>
>>> Hello
>>>
>>> I have followed the Quick Installation Guide for Cent-OS <
>>> http://cloudstack-installation.readthedocs.org/en/latest/qig.html>to
>>> deploy a basic installation of cloudstack
>>> I did all the steps and everything was fine.. and no problem occurred!
>>>
>>> But when I logged on to the dashboard, and tried to create an Instance
>>> from  a template , the template wasn't listed in the box and nothing is
>>> listed , I tried to create an instance using ISO files, but the same
>>> problem occurred.I have taken screenshots of what's happening:
>>> http://s7.postimg.org/nwgkiu2yz/Choosing_Template.png
>>>
>>> Although there is two tempplates and  another two ISO files:
>>> http://s9.postimg.org/gyqndnnnj/Templates.png
>>> http://s23.postimg.org/gh5jykh57/ISOs.png
>>>
>>> This what dashboard looks like:
>>> http://s8.postimg.org/ldg69tzp1/Dashboard.png
>>>
>>> So I think the problem in the secondary storage since the dashboard
>>>shows
>>> the size of it is 0.00/0.00KB
>>> But when I navigate to the Infrastructure panel it shows that there is
>>>a
>>> vm called seccondary and it's running:
>>> http://s27.postimg.org/lowsj9bnn/Secondary_VM.png
>>>
>>>
>>> I don't know where is the problem exactly!
>>> Please Help!!
>>> <http://cloudstack-installation.readthedocs.org/en/latest/qig.html>
>>>
>


Mime
View raw message