cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Otávio parreiras <otavio.parrei...@gmail.com>
Subject Fwd: Cloudstack dont create instances
Date Thu, 18 Sep 2014 19:15:12 GMT
Good afternoon!
I'm having problem for creating instances in CloudStack.
I did my first installation of CloudStack, but can not create a VM host
both the UI as in cloudmonkey.
The configuration I'm using is the cloudstack-management 4.3.0,with Ubuntu
14:04 and KVM .
All the infrastructure is ok, including Console Proxy and Secondary
Storage with status Running.
I can mount the NFS share on all nodes in the application.
When I run command
/usr/share/cloudstack-common/scripts/storage/secondary/cloud-install-sys-tmplt
-m /srv/images/secondary -u
http://download.cloud.com/templates/4.3/systemvm64template-2014-01-14-master-kvm.qcow2.bz2
-h kvm -F is create the files d2ba3ff9-17bb-41d8-bdf4-76ca0bf9dfc0.qcow2
and template.properties in directory
/srv/images/secondary/template/tmpl/1/3 and does not send any error
message.
When I insert the ISO and Ready NO and without Status.
I insert my ip and my subnet in secstorage.allowed.internal.sites but
neither worked.
The error code is 431 in cloudmonkey:
> Deploy virtualmachine TemplateID = f7cc1108-3eb4-11e4-a4bf-6c5b858717dc
zoneid = cb2ca0af-3a3c-4abb-bd64-7aa666ee3029 serviceofferingid =
91f4892e-7aec-43EE-9e70-927237c4f8c6
431: Unable to use system to deploy the template 3 user vm
Was unable enchergar no error in the management-server.log logs.
In the UI don´t display the options in stage the select a template.

I saw some e-mail with similar problem asked to run the run.sh script, but
I have it on my server.
root@lab1:/var/log/cloudstack/management# ls -latr
/usr/share/cloudstack-common/scripts/vm/systemvm
total 16
-rwxr-xr-x 1 root root 3402 Mar 25 02:30 injectkeys.sh
-rw-r--r-- 1 root root 1675 Mar 25 02:30 id_rsa.cloud

Can help me?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message