cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amin Samir <a...@opencloud.net.au>
Subject RE: unable to create VM in ACS 4.4 hypervisor XenServer
Date Tue, 12 Aug 2014 08:24:01 GMT
Hi Harikrishna,
Using the newest 4.4 template published on Jenkins 11th of August, console vm pauses on creation,
and site2site vpn does not establish, please find the following log

(secstorage-1:ctx-e286a12e) Exception while trying to start secondary storage vm
java.lang.RuntimeException: Job failed due to exception Resource [Host:1] is unreachable:
Host 1: Unable to start instance due to Unable to acquire lock on VMTemplateStoragePool: 1
2014-08-12 15:40:23,424 INFO  [o.a.c.s.SecondaryStorageManagerImpl] (secstorage-1:ctx-e286a12e)
Unable to start secondary storage vm for standby capacity, secStorageVm vm Id : 1, will 

recycle it and start a new one
2014-08-12 15:40:23,516 WARN  [c.c.u.d.Merovingian2] (secstorage-1:ctx-a2a2ee4c) Was unable
to find lock for the key vm_instance1 and thread id 1337390742

Unable to start secondary storage vm for standby capacity, secStorageVm vm Id : 1, will recycle
it and start a new one


2014-08-12 16:19:54,294 WARN  [c.c.a.d.ParamGenericValidationWorker] (catalina-exec-12:ctx-db2ae77e
ctx-c67a1655) Received unknown parameters for command listNetworks. Unknown parameters 

: details
2014-08-12 16:20:16,077 ERROR [c.c.u.s.SshHelper] (DirectAgent-62:ctx-2c9a8866) SSH execution
of command /opt/cloud/bin/router_proxy.sh ipsectunnel.sh 169.254.1.216 -A -l 192.168.1.52
-n 

172.16.0.0/16 -g 192.168.1.1 -r 10.2.2.85 -N 10.10.10.0/24 -e "aes128-sha1" -i "aes128-sha1;modp1024"
-t 86400 -T 3600 -s "aminsamir" -d 1 has an error status code in return. result 

output:     inet 192.168.1.52/24 brd 192.168.1.255 scope global eth1
2014-08-12 16:20:16,248 WARN  [o.a.c.a.c.u.v.CreateVpnConnectionCmd] (API-Job-Executor-20:ctx-79acdf9f
job-103 ctx-ac82ecba) Exception:
com.cloud.exception.ResourceUnavailableException: Resource [Site2SiteVpnConnection:1] is unreachable:
Failed to apply site-to-site VPN
2014-08-12 16:20:16,250 DEBUG [o.a.c.f.j.i.AsyncJobManagerImpl] (API-Job-Executor-20:ctx-79acdf9f
job-103) Complete async job-103, jobStatus: FAILED, resultCode: 530, result: 

org.apache.cloudstack.api.response.ExceptionResponse/null/{"uuidList":[],"errorcode":534,"errortext":"Resource
[Site2SiteVpnConnection:1] is unreachable: Failed to apply site-to-site 

VPN"}



Kind Regards
-----Original Message-----
From: Harikrishna Patnala [mailto:harikrishna.patnala@citrix.com] 
Sent: Tuesday, 12 August 2014 12:59 PM
To: users@cloudstack.apache.org
Subject: Re: unable to create VM in ACS 4.4 hypervisor XenServer

Hi,

You are trying to deploy a FreeBSD 10 instance right !
Try following the steps mentioned in the blog http://shankerbalan.net/blog/freebsd-10-on-cloudstack-xenserver/

I think you are using the FreeBSD-10.0-RELEASE-amd64-disc1.iso<http://ftp.freebsd.org/pub/FreeBSD/ISO-IMAGES-amd64/10.0/FreeBSD-10.0-RELEASE-amd64-disc1.iso>
to deploy VM.
Please give a try using FreeBSD-10.0-RELEASE-amd64-bootonly.iso<http://ftp.freebsd.org/pub/FreeBSD/ISO-IMAGES-amd64/10.0/FreeBSD-10.0-RELEASE-amd64-bootonly.iso>


Thanks
Harikrishna

On 11-Aug-2014, at 8:28 pm, motty cruz <motty.cruz@gmail.com<mailto:motty.cruz@gmail.com>>
wrote:

Hi Erik,
the attached file is my log,

virtual router started, I can ping anywhere from virtual router; System VMs are up as well,
except I can't build any instances.


On Sat, Aug 9, 2014 at 3:44 AM, Erik Weber <terbolous@gmail.com<mailto:terbolous@gmail.com>>
wrote:
Yes, paste your log :-)

Erik
9. aug. 2014 00:25 skrev "motty cruz" <motty.cruz@gmail.com<mailto:motty.cruz@gmail.com>>
følgende:

> Hello All,
> I am having the issue "Job failed due to exception Unable to create a 
> deployment for VM[User]i-2-18-VM]" it was able to create router but not VM.
> Systems VMs are up,
>
> any suggestions?
>
> Thanks,
>

<i-2-23-vm.txt>



Mime
View raw message