cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tejas.sh...@frontier.in
Subject Re: Template downoad for new zone with 194 bytes VHD
Date Tue, 05 Aug 2014 12:09:46 GMT
Thanks Erik,

   I have downloaded the template using wget but still the size of 
template is 194 byte. When i extract it I can see 
"systemvm64template-2014-06-23-master-xen.vhd" file. 

 What can be the reason for this behaviour?

Thanks,
Tejas




From:   Erik Weber <terbolous@gmail.com>
To:     users@cloudstack.apache.org
Date:   08/05/2014 11:39 AM
Subject:        Re: Template downoad for new zone with 194 bytes VHD



First of all, use this:
http://download.cloud.com/templates/4.3/systemvm64template-2014-0
6-23-master-xen.vhd.bz2
That version has the hearthbleed fix.

Second, try downloading it manually with curl or wget and if it is still
194 bytes (or similar), read the contents to see if it contains a 301/302
redirect message or something like that.


-- 
Erik


On Tue, Aug 5, 2014 at 6:44 AM, <tejas.sheth@frontier.in> wrote:

> Hello,
>
>   I am new to the cloudstack, I have deployed cloudstack 4.3 with 2
> xenserver 6.2 cluster in Zone 1, Which is working fine and system VMs 
are
> deployed from template.
> I have created another zone "Zone 2" where I have added 2 more xenserver
> 6.2. but system VMs are not getting deployed.
> After I have done further troubleshooting i have noticed that System VM
> template for Zone 2 was corrupted with the 194 Byte size  VHD. therefore 
i
> tried to reinstall the template in secondary storage using following
> command.
>
> #
>
> 
/usr/share/cloudstack-common/scripts/storage/secondary/cloud-install-sys-tmplt
> -m /mnt/secondary -u
>
> 
http://download.cloud.com/templates/4.3/systemvm64template-2014-01-14-master-xen.vhd.bz2

> -h xenserver -F
>
>   But still only 194 byte template was getting copped in secondary
> storage. Cloudstack management server is connected to internet but it is
> not downloading from internet.
> Is it because i have another zone with different system vm template?
> How can i fix this issue?
>
> Thanks in advance
> Tejas


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message