cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Crystal <JCrys...@idsi4it.com>
Subject RE: Issues with Live Migration on new rollout
Date Wed, 13 Aug 2014 22:21:54 GMT
Update:

OK, so it appears to be a compute service definition issue.  I can migrate any host with statically
defined compute services, but any host assigned to a "custom" compute service offering does
nothing when you click on the migrate button.  Is this by design?  Is there a setting somewhere
I can override to fix this?

From: Jeff Crystal [mailto:jcrystal@idsi4it.com]
Sent: Tuesday, August 12, 2014 4:22 PM
To: users@cloudstack.apache.org
Subject: Issues with Live Migration on new rollout

Hello all,
I have an issue I wonder if someone can help with.  I've created a new advanced-network Cloudstack
demo farm with 2 KVM hosts, management server, and NFS storage SAN
I have enabled advanced networking with guest, public, management, and storage all on physical
nic 1

I've created a couple of test vm instances, one from the  stock Centos 5 template, and the
other a basic load from CD of Windows Server 2008 Rs with SP1.
When I try to perform a live migration and click on the icon, I don't get the popup asking
for which host to move to.

Selecting any system vm or virtual router and migrating to the other host works fine

Is there something I need to do to my virtual guests to enable live migration?  The administrator
guide says to install xen- or vm- tools for Xen or Vmware, but makes no mention of KVM...


[JCrystal Signature2013-1]

________________________________

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message