cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sandeep khandekar <cloudstack.sand...@gmail.com>
Subject Re: Default Centos Template installing template/Downloaded/null
Date Mon, 18 Aug 2014 08:45:11 GMT
>From my previous installs I checked the following tables for status of
template

mysql> select error_str, download_state from template_store_ref;
+----------------------------------------------------------------+----------------------+
| error_str                                                      |
download_state       |
+----------------------------------------------------------------+----------------------+
| NULL                                                           |
DOWNLOADED           |
|                                                                |
DOWNLOAD_IN_PROGRESS |
| Template download is already in progress or already downloaded | UNKNOWN
             |
| Install completed successfully at 8/16/14 12:00 PM             |
DOWNLOADED           |
| Download success, starting install                             |
DOWNLOAD_IN_PROGRESS |
| Download success, starting install                             |
DOWNLOAD_IN_PROGRESS |
| Install completed successfully at 8/16/14 12:00 PM             |
DOWNLOADED           |
|                                                                |
DOWNLOAD_IN_PROGRESS |
| Download success, starting install                             |
DOWNLOAD_IN_PROGRESS |
| Install completed successfully at 8/16/14 10:15 PM             |
DOWNLOADED           |
| NULL                                                           | NULL
            |
| NULL                                                           | NULL
            |
| NULL                                                           | NULL
            |
+----------------------------------------------------------------+----------------------+
13 rows in set (0.00 sec)

I got the following, because of these am I getting -  download complete,
progress etc.
Do I need to edit these table - or remove entries?

Thank you.


On Mon, Aug 18, 2014 at 2:01 PM, sandeep khandekar <
cloudstack.sandeep@gmail.com> wrote:

> Didnt worked, any other suggestions.
>
> [root@cloudstackmgmt ~]# iptables -A INPUT -m state --state NEW -m tcp -p
> tcp --dport  443 -j ACCEPT
> [root@cloudstackmgmt ~]# iptables-save > /etc/sysconfig/iptables
> [root@cloudstackmgmt ~]# service iptables restart
> iptables: Setting chains to policy ACCEPT: filter          [  OK  ]
> iptables: Flushing firewall rules:                         [  OK  ]
> iptables: Unloading modules:                               [  OK  ]
> iptables: Applying firewall rules:                         [  OK  ]
> [root@cloudstackmgmt ~]# service cloudstack-management restart
> Stopping cloudstack-management:                            [  OK  ]
> Starting cloudstack-management:                            [  OK  ]
> [root@cloudstackmgmt ~]#
>
> Thank you.
> sandeep
>
> On Mon, Aug 18, 2014 at 1:29 PM, GopalaKrishnan <gopal@assistanz.com>
> wrote:
>
>> Hi Sandeep,
>>
>> Regarding this console connection refused error. you should check host
>> server firewall and enable SSL ports.
>>
>> iptables -A INPUT -m state --state NEW -m tcp -p tcp --dport 443 -j ACCEPT
>>
>> Thank You.
>> Gopalakrishnan.S
>>
>>
>> ----- Original Message ----- From: "sandeep khandekar" <
>> cloudstack.sandeep@gmail.com>
>> To: "users" <users@cloudstack.apache.org>
>> Sent: Monday, August 18, 2014 1:13 PM
>> Subject: Default Centos Template installing template/Downloaded/null
>>
>>
>>
>>  Dear cloudstackers,
>>>
>>> After installing cloudstack 4.4 on centos 6.5,  status of Default
>>> centos  whenever
>>> a  refresh button is pressed shows downloaded, downloading, installing
>>> template sometimes empty. Why these happens?
>>>
>>> If we think default centos template got downloaded.
>>>
>>> I Registered new iso -> downloaded ubuntu iso, then created an instance.
>>> Instance gets created, virtual router started.
>>>
>>> when I try to  open the console, it shows connection refused. Unable to
>>> open any of the (centos,system vm,ubuntu) consoles from remote machines.
>>> From Local machine(mangement server) didnt tried as centos got installed
>>> in
>>> non-gui mode.
>>>
>>> How to solve these problem?
>>>
>>> I am trying these from remote host on the local network.
>>>
>>> Please reply as soon as possible.
>>>
>>> Thank you
>>> sandeep.
>>>
>>>
>>
>> ---
>> This email is free from viruses and malware because avast! Antivirus
>> protection is active.
>> http://www.avast.com
>>
>>
>
>


-- 
SANDEEP KHANDEKAR
Assistant Professor
Department of Computer science and engineering
Sreenidhi Institute of science and Technology
Hyderabad

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message