cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From adam <a...@zsah.net>
Subject RE: Unable to add secondary storage
Date Thu, 28 Aug 2014 09:20:54 GMT
Hi Michael,



Thanks for your response and suggested action. No, this is not production! Just evaluating
at the moment.



I ran the command on the management server with the arguments swapped out where necessary
then restarted. I then killed both system VMs, and CS recreated them. However still the agent
state is listed as "-". Are there further steps I need to take or is there another possible
solution to my problem? I can't find anything in the logs which looks like it might be helpful
in finding out why - but then I'm also not sure what to search for. I tried searching by VM
names and the only WARN I could see came shortly after the console VM allocation DEBUG statements
saying:

Was unable to find lock for the key vm_instance3 and thread id xxxxx



Regards,

Adam

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message