cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kirk Kosinski <kirkkosin...@gmail.com>
Subject Re: Downloading new templates blocked?
Date Thu, 28 Aug 2014 20:28:06 GMT
Hi, Martin.  Is your web server on an internal (RFC 1918) network?  If
so you need to add the CIDR to secstorage.allowed.internal.sites in
Global Settings.

Best regards,
Kirk

On 08/28/2014 09:10 AM, Martin Emrich wrote:
> Hi!
> 
> I just tried to import a template VHD on a CloudStack 4.4.0 installation.
> After I got the status "Connection refused", I first poked my firewall for half an hour.
> Then I took a look at the SSVM, and I discovered two firewall rules, explicitly blocking
outgoing HTTP and HTTPS.
> So I configured my web server to Port 81, only to get a message "Only Ports 80, 8080
and 443 are allowed".
> 
> This effectively leaves only port 8080 for a template-serving web server. After setting
my server to port 8080, downloading the template worked fine.
> 
> Can I disable this firewall rule? Or do I miss some deeper purpose?
> 
> Thanks,
> 
> Martin Emrich
> 
> 

Mime
View raw message