cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: VRouter sets the same public IP on 2 interfaces
Date Tue, 19 Aug 2014 13:36:52 GMT
I've added another zone and the problem is sadly very repeatable. :(

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro


----- Original Message -----
> From: "Nux!" <nux@li.nux.ro>
> To: "dev" <dev@cloudstack.apache.org>, users@cloudstack.apache.org
> Sent: Tuesday, 19 August, 2014 1:25:21 PM
> Subject: Re: VRouter sets the same public IP on 2 interfaces
> 
> Right, so the SNAT on the VR is done on eth3 instead of eth2, not sure why
> this is happening. Can't spot anything dodgy in the logs.
> Once I remove the SNAT and add it on the eth2 (which has the same IP) then
> all my egress rules start to work again.
> 
> I'll try to recreate the zone and hope this glitch goes away.
> 
> 
> 
> --
> Sent from the Delta quadrant using Borg technology!
> 
> Nux!
> www.nux.ro
> 
> 
> ----- Original Message -----
> > From: "Nux!" <nux@li.nux.ro>
> > To: "dev" <dev@cloudstack.apache.org>, users@cloudstack.apache.org
> > Sent: Tuesday, 19 August, 2014 12:12:31 PM
> > Subject: VRouter sets the same public IP on 2 interfaces
> > 
> > Hi,
> > 
> > I have 4 networks defined (public, guest, storage and mgmt). It looks like
> > the VR sets up two internal NIcs (eth2 and eth3) for connecting to the
> > public network. It also sets the same IP address on them.
> > Egress = Allow is also ignored and my VMs can't reach anything.
> > 
> > Has anyone seen this before? I'm on 4.3
> > 
> > Thanks
> > 
> > --
> > Sent from the Delta quadrant using Borg technology!
> > 
> > Nux!
> > www.nux.ro
> > 
> > 
> 

Mime
View raw message