cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yiping Zhang <yzh...@marketo.com>
Subject CS 4.4.0 : console proxy VM not working
Date Thu, 19 Jun 2014 00:49:24 GMT

Hi,


After installing system VM templates, the console proxy VM stays in “alert” state.  When
I log in to console proxy VM with ssh, the com.cloud.agent.AgentShell process is running,
but it is not listening on port 443 or able to connect to MS at port 8250.  I see following
log entry in /var/log/cloud/cloud.out file repeated continuously:



00:32:53,693  INFO Agent:396 - Reconnecting...

00:32:53,693  INFO NioClient:57 - Connecting to 10.0.36.12:8250

00:32:53,796  INFO NioClient:83 - SSL: Handshake done

00:32:53,797  INFO NioClient:84 - Connected to 10.0.36.12:8250

00:32:53,865  INFO Agent:424 - Proccess agent startup answer, agent id = 0

00:32:53,865  INFO Agent:270 - Set agent id 0

00:32:53,867  WARN Agent:597 - Unable to send request: Seq 0-24:  { Cmd , MgmtId: -1, via:
0, Ver: v1, Flags: 11, [{"com.clou

d.agent.api.PingCommand":{"hostType":"ConsoleProxy","hostId":0,"wait":0}}] }

00:32:53,867  INFO Agent:434 - Startup Response Received: agent id = 0

00:32:58,797  INFO Agent:400 - Connected to the server

00:32:58,865  INFO Agent:376 - Lost connection to the server. Dealing with the remaining commands…


The network connectivity to management server seems to be fine, I can manually connect to
port 8250 with telnet.  Restarting cloud service does not help either.


Is this a known issue with CS 4.4.0? Where would I go from here to trouble shoot it further
?


Thanks for any help.


Yiping

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message