cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brisset Simon <simon.bris...@gmail.com>
Subject Unable to connect to Cloudstack UI - v4.3
Date Mon, 30 Jun 2014 09:28:01 GMT
Hi Everyone,

I have a bit of an issue to connect to the web interface. I have an
environnment test on Cloudstack 4.3
The management server is on a centos 6.4 (NFS share too).

I tried things but none of them worked more than 1 time :

- Restart the service cloudstack-management
- Restart the service tomcat6 (this one cause me a lot of trouble)

I checked the log

/cloudstack/management/catalina.out
-> java.net.BindException: Address already in use <null>:8080

- netstat –ntap | grep 8080
try yo kill -15 the pid

- ps -ax | grep tomcat
try yo kill -9 the pid

I also had this :

cloudstack-management dead but pid file exists

The pid file locates at /var/run/cloudstack-management.pid and lock file at

var/lock/subsys/cloudstack-management.
But after restarted the service , it seemed ok.

- Try to RM /var/lock/subsys/tomcat6


Anyway, i tried a lot of things, but if anyone already had this issue
before and had a process to do in this case, please help me !


Thanks .

-- 
*BRISSET Simon*
Troisième année, Promotion 2014

Mail : simon.brisset@gmail.com
Tel : 06.58.55.40.83

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message