cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vijay Venkatachalam <Vijay.Venkatacha...@citrix.com>
Subject RE: non-OSS build required?
Date Wed, 25 Jun 2014 09:08:41 GMT
Hi Ilya,
	I think SSL can be completely configured through CloudStack APIs for NetScaler. 
	No need to directly call NetScaler. What are the external calls which you are talking about?
Thanks,
Vijay V.


> -----Original Message-----
> From: ilya musayev [mailto:ilya.mailing.lists@gmail.com]
> Sent: Wednesday, June 25, 2014 8:59 AM
> To: users@cloudstack.apache.org
> Subject: Re: non-OSS build required?
> 
> Xerex
> 
> Are you planning on building from source or using a pre-build non-oss rpm?
> 
> If you are building from source, the INSTALL.md file has links to vmware site
> to download the proper SDK and extract the jar file that needs to go into
> deps directory before you build.
> 
> Current NetScaler implementation lacks the ability of leveraging SSL and
> there may have to few external calls that have to be made or another
> process to handle SSL portion.
> 
> Watch this video for more info:
> https://www.youtube.com/watch?v=t6rLY4M1x7s&list=PLU2OcwpQkYCyPx
> _cwJxyOK0YKSM86Mj9n&index=26
> 
> Regards
> ilya
> 
> On 6/24/14, 8:14 AM, Xerex Bueno wrote:
> > In the documentation it says to download the version 4.1 SDK which
> reflects that it works with 4.1 and 5.0.  Does anyone know if it works with 5.5
> as well, or do I need to use a different SDK?
> >
> > -----Original Message-----
> > From: Erik Weber [mailto:terbolous@gmail.com]
> > Sent: Tuesday, June 24, 2014 9:27 AM
> > To: users@cloudstack.apache.org
> > Subject: Re: non-OSS build required?
> >
> > Not sure about netscaler, but for vmware you need non-oss version.
> >
> > There are probably someone that could share their builds.
> >
> > Erik
> > 24. juni 2014 15:46 skrev "Xerex Bueno" <xbueno@lpsintegration.com>
> > følgende:
> >
> >> I was curious if you are planning on using Cloudstack in an
> >> environment that runs VMware and Netscalers if you still need to build
> from source.
> >>   Also where can I get the latest files that need to be included in
> >> the build for VMware and Citrix Netscalers.  Thanks in advance.
> >>
> >> ________________________________
> >>
> >> This document is PROPRIETARY and CONFIDENTIAL and may not be
> >> duplicated, redistributed, or displayed to any other party without
> >> the expressed written permission of LPS Integration, Inc. If you are
> >> not the intended recipient and have received this email in error,
> >> please destroy the email and contact the LPS Integration Security
> >> Officer at
> >> 866-577-2902 (Phone),
> >> 615-349-9009 (Fax) or 230 Great Circle Rd. Suite 218 Nashville, TN
> >> 37228 (US Mail)
> >>
> >>
> > ________________________________
> >
> > This document is PROPRIETARY and CONFIDENTIAL and may not be
> > duplicated, redistributed, or displayed to any other party without the
> > expressed written permission of LPS Integration, Inc. If you are not
> > the intended recipient and have received this email in error, please
> > destroy the email and contact the LPS Integration Security Officer at
> > 866-577-2902 (Phone), 615-349-9009 (Fax) or 230 Great Circle Rd. Suite
> > 218 Nashville, TN 37228 (US Mail)
> >

Mime
View raw message