cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zack Payton <zpay...@gmail.com>
Subject Re: vrouters cannot start after upgrade from 4.2.1 to 4.3
Date Fri, 30 May 2014 21:45:45 GMT
When you deleted the systemvm-kvm-4.3 template and it gave you the error
message "Cannot use reserved names for templates" how did you reinstall?


On Wed, Mar 26, 2014 at 1:39 PM, stevenliang <stevenliang@yesup.com> wrote:

> now my host is normal, and ssvm started, but cpvms and vrouters are still
> in "Stopped" state.
> the management server's log is http://pastebin.com/Df5GGaMX
>
>
>
> On 26/03/14 11:58 AM, Dean Kamali wrote:
>
>> Please upload your management server logs to pastebin
>>
>> Thanks
>>
>>
>> On Wed, Mar 26, 2014 at 11:55 AM, stevenliang <stevenliang@yesup.com>
>> wrote:
>>
>>  yes, I used the release note tp register system template.
>>>
>>>
>>> On 26/03/14 11:52 AM, Andrei Mikhailovsky wrote:
>>>
>>>  Have you used the release note's upgrade guide and upgraded the system
>>>> vm
>>>> templates?
>>>>
>>>> ----- Original Message -----
>>>> From: "stevenliang" <stevenliang@yesup.com>
>>>> To: users@cloudstack.apache.org
>>>> Sent: Wednesday, 26 March, 2014 3:46:43 PM
>>>> Subject: Re: vrouters cannot start after upgrade from 4.2.1 to 4.3
>>>>
>>>> I have two zones(one basic, one advanced), when I registered system
>>>> template, I chose all zone, but after finished download, I only found
>>>> one zone had new system template, so I registered for another zone.
>>>> After I finished the last step of upgrading, the vrouters could not
>>>> start.
>>>>
>>>>
>>>> On 26/03/14 11:06 AM, Andrei Mikhailovsky wrote:
>>>>
>>>>  This usually happens if ACS can't get access to the new system vm
>>>>> templates. What does the management log say? Without much details from
>>>>> your
>>>>> side it is hard to help unfortunately,
>>>>>
>>>>> Andrei
>>>>>
>>>>> ----- Original Message -----
>>>>> From: "stevenliang" <stevenliang@yesup.com>
>>>>> To: users@cloudstack.apache.org
>>>>> Sent: Wednesday, 26 March, 2014 2:02:15 PM
>>>>> Subject: vrouters cannot start after upgrade from 4.2.1 to 4.3
>>>>>
>>>>> Hi,
>>>>>
>>>>> After upgraded from 4.2.1 to 4.3, my vrouters cannot start.
>>>>> Please help.
>>>>>
>>>>> Steven
>>>>>
>>>>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message