cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Weber <terbol...@gmail.com>
Subject Re: Tags are not defined for physical network in the zone id=1
Date Thu, 17 Apr 2014 18:17:48 GMT
On Thu, Apr 17, 2014 at 8:11 PM, Erik Weber <terbolous@gmail.com> wrote:

> 17. apr. 2014 19:22 skrev "Matthew Midgett" <support@trickhosting.biz>
> følgende:
>
>> I thought I was on the home stretch but can't find out what I need to do
>> to fix this. Can someone point me into the right direction?
>>
>> Im' getting this error "Tags are not defined for physical network in the
>> zone id=1"
>>
>> Cloudstack 4.3
>> xenserver 6.2
>>
>> 4 nic's
>>
>> 1 management
>> 2 private
>> 1 public
>>
>> management and public have switches and working ip's
>>
>> I haven't done anything with the 2 private networks.  I don't need them
>> atm and thought I could spin a VM up with just the public network. So I
>> tried to create the private network but the UI just sat there. I was
>> watching the management logs but I didn't see anything. I then tried to
>> setup a private network share but the UI just sat there and didn't do
>> anything. What should i be looking for?
>>
>>
>
> Try to just give them placeholder tags.
> For instances to use your public network you have to create a shared
> network iirc.
> Erik Weber
>



To elaborate, I believe the error/message is because you have 2 private
networks, and cloudstack doesn't know which one to use. In a default
installation the network offerings have no tags, and only one private
network that defaults to the default offerings.

As I suggested in my previous email, setting some placeholder, or dummy if
you like, tags on your private networks should probably solve your problem.

Note that you have to modify and/or create new network offerings to include
tags before you can use the private networks.

-- 
Erik Weber

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message