cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthew Midgett <supp...@trickhosting.biz>
Subject Re: Virtual Router requires upgrade
Date Sat, 19 Apr 2014 03:08:30 GMT
I then found this, 
http://comments.gmane.org/gmane.comp.apache.cloudstack.devel/42171
I don't know if I should have disabled the router version check but I am 
now installing my first VM.
The VM didn't have access to my public interface. It setup it self with 
only one network interface. How can i give the VM a second interface and 
it be on the public network?



On 04/18/2014 10:34 PM, Matthew Midgett wrote:
> Just found this
>
> 1.
>    Failed to start instance VM[User|f1scan2]
> 2.
>    com.cloud.utils.exception.CloudRuntimeException: Unable to send
>    command. Upgrade in progress. Please contact administrator.
>
> If I can get the VR updated then the instances will work and I will be 
> a happy camper and I can start adding the other 6 xenservers to this 
> cluster.
>
>
> On 04/18/2014 10:22 PM, Matthew Midgett wrote:
>> I removed the templates and downloaded them again, I destroyed 
>> SSVM,CSVM and the virtual router.  I created a new instance and the 
>> VR gets created and starts up. I can click  and view the console of 
>> the VR.  Don't know if its possible to login to it but I haven't 
>> tried to. Well in the UI it still says that I still need to  upgrade 
>> the VR and if I click on it says ver 4.2
>>
>> During this process my instance doesn't get created properly and it 
>> fails with Can't create VM due to concurrent operation.
>>
>> What am I to do now?
>>
>> Here is the log file http://pastebin.com/zmURfaxT
>>
>> I found that its complaining about not having a clusterID or a 
>> hostID.  How do I fix this.
>>
>>
>> On 04/18/2014 11:21 AM, Matthew Midgett wrote:
>>> I had cs 4.2 and I upgraded to 4.3 but forgot to do something.  
>>> Anyways I wiped the db, fresh xenserver install and downloaded what 
>>> i thought was the 4.3 templates. I've destroyed it and it was still 
>>> the same. I will redownload the template and destroy the virtual 
>>> router.
>>>
>>>
>>> Sent from my Galaxy S®III
>>>
>>> -------- Original message --------
>>> From: Erik Weber <terbolous@gmail.com>
>>> Date:04/18/2014  11:05 AM  (GMT-05:00)
>>> To: users@cloudstack.apache.org
>>> Subject: Re: Virtual Router requires upgrade
>>>
>>> I'd try to destroy it, but be aware of downtime while recreation is
>>> happening. Also check mgmt logs for any related messages.
>>>
>>> Is this an upgraded install? If so, did you remember to install new 
>>> system
>>> vm template? What is the status of that template?
>>>
>>> Erik
>>> 18. apr. 2014 15:06 skrev "Matthew Midgett" <support@trickhosting.biz>
>>> følgende:
>>>
>>>> In my UI I see that my virtual router requires upgrading. I've 
>>>> click on
>>>> upgrade template but the router reboots and when it comes back up 
>>>> it still
>>>> has the same message. How do I upgrade this.
>>>>
>>>> CS4.3
>>>> Xenserver 6.2
>>>>
>>>>
>>>> Sent from my Galaxy S®III
>>
>> ___
>> Sent via Scrollout F1
>
>
> ___
> Sent via Scrollout F1


Mime
View raw message