cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilya musayev <ilya.mailing.li...@gmail.com>
Subject Re: Putting a bounty on the 4.3.0 debs with working vmware functionality...
Date Fri, 18 Apr 2014 23:46:21 GMT
Michael,

I've tried doing this on CentOS several weeks back - and i had no 
issues. I simply followed instructions in the docs.

If you already waited for 2 weeks, i suggest waiting for 1 more. There 
is annoying bug with VMware which is being worked though it nothing 
build related.

Regards
ilya



On 4/18/14, 3:32 PM, Michael Phillips wrote:
> Been trying now for over 2 weeks to get working debs with vmware. For some reason building
the nonoss and packaging looks good to go, however once I install or upgrade, my CS acts as
if it has no vmware functionality. IE.. I get the following error messages...Unknown API Command
Vmware or java.lang.classnotfoundexception com.cloud.hypervisor.vmware.resource.vmwareresource
> Soooo....tired of monkeying around with this. If someone can get me access to the 7 deb
files with a working vmware stack we can negotiate a price....
> If interested email me direct at mphilli7823@hotmail.com
> Thanks!
>   		 	   		


Mime
View raw message