cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilya musayev <ilya.mailing.li...@gmail.com>
Subject Re: 4.3 Vmware Support
Date Mon, 14 Apr 2014 05:15:51 GMT
I have it working with vSphere 5.5, ACS 4.3.0 and CentOS 6.5.

Do you mind sharing how the build was executed? How did you check lack 
of vmware support?

On 4/10/14, 8:45 PM, Michael Phillips wrote:
> Here is the screen shot I was talking about
> http://imgur.com/zteayhN
>
> If you notice it says "Apache Cloudstack Vmware Base" and Apache Cloudstack Plugin -
Hypervisor Vmware" both are built successfully. However once I installed the RPM's built from
this source I do not have VMware support.
> This is 4.3.0 running on Centos 6.5
> Surely someone out there has this working??
>
>
>
>> Date: Wed, 9 Apr 2014 08:20:45 +0200
>> Subject: Re: 4.3 Vmware Support
>> From: terbolous@gmail.com
>> To: users@cloudstack.apache.org
>>
>> On Wed, Apr 9, 2014 at 1:17 AM, Michael Phillips <mphilli7823@hotmail.com>wrote:
>>
>>>   If I see the following "Apache Cloudstack Plugin - Hypervisor
>>> VMware......Success" when building, shouldn't I have vmware support in my
>>> packaged RPM's ?
>>>
>>> Check the attached screenshot...
>>>
>>>
>>>
>> I think attachments are stripped away on the mailing list, try uploading it
>> to imgurl or similar.
>>
>> -- 
>> Erik Weber
>   		 	   		


Mime
View raw message