cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amin Pashapour <jol...@yahoo.com>
Subject No outbound traffic with F5 as loadbalancer network offering
Date Tue, 01 Apr 2014 19:53:39 GMT
I am still stuck with this issue.

Looks like the virtualrouter is not allowing any outbound traffic, but I have set the egress
to allow all TCP ports from 1-64000.
I have restarted my virtualrouter several times and still nothing outbound.
Any hints? Any buttons to push?

Appreciate it in advance
Amin


________________________________
 From: Amin Pashapour <jolfa1@yahoo.com>
To: "users@cloudstack.apache.org" <users@cloudstack.apache.org> 
Sent: Wednesday, March 26, 2014 10:21 AM
Subject: Can't go out of a vm with F5 as loadbalancer network offering
 

Hi All,

On CloudStack 4.2.1, I have set up a network that uses an offering with F5 as loadbalancer.
All other features use VirtualRouter.  Everything is working fine going southbound to the
two VM's I am loadbalancing.

But when I am on either one of these VM's, I can't get to anything external.  I can get to
the virtual router/gateway or other internal VM's. I can resolve www.google.com but I can't
telnet to google.com on port 80

I have set egress on my network to ALL protocols from 0.0.0.0/0.  I have also disabled iptables
and still nothing going out.

I can go outside when I use the default network offering.


Any hint on what could be the cause is greatly appreciated. Or any hint on how to troubleshoot!

Thanks.
Amin
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message