cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amogh Vasekar <amogh.vase...@citrix.com>
Subject Re: Templates
Date Wed, 26 Mar 2014 23:29:59 GMT
What is the status of the template ? Anything in the logs on management
server?

Amogh

On 3/26/14 2:34 PM, "José Egas López" <joseegas@farmaenlace.com> wrote:

>I just registered an ISO, but when I try to add an instance, in
>templates section there is nothing.
>Is something wrong with my secondary storage or something?
>
>*
>Saludos Cordiales,
>José Vicente Egas López
>Administración de Servicios, Redes y Telecomunicaciones
>/FARMAENLACE CIA. LTDA./
>
>Teléf. (593-2)2993100 ext. 1630/39
>Teléf. (593-99)8-824047
>*
>
>El 26/03/2014 12:54, Amin Pashapour escribió:
>> I agree with Ilya. Please read the documentation first.  Looks like
>>your CentOS template is not available yet. Fix that problem first before
>>creating an instance.
>>
>>
>> ________________________________
>>   From: José Egas López <joseegas@farmaenlace.com>
>> To: users@cloudstack.apache.org
>> Sent: Wednesday, March 26, 2014 1:11 PM
>> Subject: Re: Templates
>>   
>>
>> On the templates tab there are two templates:
>> SystemVM Template (vSphere)
>> CentOS 5.3(64-bit) no GUI (vSphere)
>>
>> But on "My Templates" there is all in blank, when adding the instance.
>>
>> *
>> José
>>
>>
>> *
>>
>>
>> El 26/03/2014 12:01, Amin Pashapour escribió:
>>> Do you have any templates on CS? Click on "Templates" tab and see if
>>>there is any. If there is one, maybe you should try "My Templates" when
>>>creating the instance.
>>>
>>> CS won't show instances that were created outside of CS.
>>>
>>>
>>> ________________________________
>>>     From: José Egas López <joseegas@farmaenlace.com>
>>> To: users@cloudstack.apache.org
>>> Sent: Wednesday, March 26, 2014 12:52 PM
>>> Subject: Templates
>>>    
>>>
>>> Hi, I'm working on CS 4.2.1. with VMware as Hypervisor.
>>> I want to add an instance, on the second step of the Add Instance
>>>Wizard
>>> there are no shown templates.
>>> How do I register a new one?
>>>
>>> Another issue, I have added a VMware host to my first zone, this host
>>> contains powered off VMs on it, why I'm not able to see these VMs on
>>>CS?
>>>
>>> Thanks for your help.
>>
>> ####################################################
>> FARMAENLACE ha procesado su mensaje y esta limpio
>> No imprima este mail a menos que sea necesario
>> ####################################################
>> FARMAENLACE ha procesado su mensaje y esta limpio
>> No imprima este mail a menos que sea necesario
>>
>>
>
>
>####################################################
>FARMAENLACE ha procesado su mensaje y esta limpio
>No imprima este mail a menos que sea necesario
>


Mime
View raw message