cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilya musayev <ilya.mailing.li...@gmail.com>
Subject Re: vrouter cannot start after upgraded from 4.2.1 to 4.3
Date Fri, 28 Mar 2014 03:23:14 GMT
Caused by: com.cloud.exception.InsufficientServerCapacityException: 
Unable to create a deployment for VM[User|steven3]Scope=interface 
com.cloud.dc.DataCenter; id=2

How you doing on capacity? You have some hosts in avoid set and ACS cant 
figure out where to place your router vm.

On 3/27/14, 8:32 AM, stevenliang wrote:
> Hi,
>
> I used kvm hypervisor, after upgraded, vrouter stopped and was not 
> able to start.
> I removed the "stopped" vrouter and created a new instance tried to 
> trigger to create a new vrouter, but failed. This link is management 
> server's log http://pastebin.com/Pm9J1ECk
> Please help.
> Thank you.
>
> Steven


Mime
View raw message