cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amin Pashapour <jol...@yahoo.com>
Subject Re: nfs issue while starting SSVM
Date Fri, 14 Mar 2014 01:57:15 GMT
Have you tried the ssvm troubleshooting?

https://cwiki.apache.org/confluence/display/CLOUDSTACK/SSVM,+templates,+Secondary+storage+troubleshooting


of course that won't help if you can't ssh into it :)


________________________________
 From: Umair Azam <uazam@i2cinc.com>
To: users@cloudstack.apache.org 
Sent: Thursday, March 13, 2014 9:33 PM
Subject: nfs issue while starting SSVM
 

Hi guys,

When cloudstack tries to launch SSVM for the first time "nfs server not 
responding, timed out" log entires appear in xenserver 6.2 and then 
hypervisor reboots itself due to HA enabled.

-Iptabes are disabled
-sysconfig/nfs is all set up
-Repalced machines NIC/switch/ethernet cables.

but still

xenserver-1 kernel: [ 3096.643040] nfs: server 10.11.17.33 not 
responding, timed out
Mar 14 06:07:56 xenserver-1 kernel: [ 3096.643054] nfs: server 
10.11.17.33 not responding, timed out
Mar 14 06:07:56 xenserver-1 kernel: [ 3096.643059] nfs: server 
10.11.17.33 not responding, timed out

Also i m getting following in hypervisor logs

Mar 14 06:04:30 xenserver-1 scripts-vif: Called as "add vif" domid:2 
devid:0 mode:bridge
Mar 14 06:04:30 xenserver-1 scripts-vif: Called as "online vif" domid:2 
devid:0 mode:bridge
Mar 14 06:04:30 xenserver-1 scripts-vif: Setting vif2.0 MTU 1500
Mar 14 06:04:30 xenserver-1 scripts-vif: Adding vif2.0 to xapi0 with 
address fe:ff:ff:ff:ff:ff
Mar 14 06:04:30 xenserver-1 scripts-vif: Failed to ip link set vif2.0 
address fe:ff:ff:ff:ff:ff
Mar 14 06:04:30 xenserver-1 kernel: [ 2890.509223] device vif2.0 entered 
promiscuous mode
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - Called with 
vif_type=vif, domid=2, devid=0, network_mode=bridge, action=filter
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - attempting to acquire 
lock /var/lock/ebtables.lock
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - acquired lock 
/var/lock/ebtables.lock
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - ['/sbin/ip', 'link', 
'set', 'vif2.0', 'down']
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - ['/sbin/ebtables', '-L', 
'FORWARD_vif2.0']
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - 
['/usr/bin/xenstore-read', '/local/domain/0/backend/vif/2/0/mac']
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - 
['/usr/bin/xenstore-read', '/xapi/2/private/vif/0/locking-mode']
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - 
['/usr/bin/xenstore-read', '/xapi/2/private/vif/0/ipv4-allowed']
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - 
['/usr/bin/xenstore-read', '/xapi/2/private/vif/0/ipv6-allowed']
Mar 14 06:04:30 xenserver-1 python: 
/opt/xensource/libexec/setup-vif-rules[23804] - Got locking config: 
MAC=0e:00:a9:fe:00:68; locking_mode=unlocked; ipv4_allowed=; 
ipv6_                           allowed=

-- 
Umair Azam
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message