cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Mackey <tmac...@gmail.com>
Subject Re: CloudStack 4.2 | Xen Server 6.2
Date Wed, 05 Feb 2014 00:50:13 GMT
Maurice, the XenServer cloud supplemental pack is only required with older
versions of XenServer. The functionality in that pack is part of XenServer
6.2 which works fine with CloudStack 4.2.
On Feb 4, 2014 7:37 PM, "Maurice Lawler" <maurice@daoenix.com> wrote:

> Is Xen Server 6.2 supported by Cloudstack 4.2 ? If so, I am not finding a
> supp pack listed here: http://cloudstack.apache.org/
> docs/en-US/Apache_CloudStack/4.2.0/html/Installation_Guide/
> citrix-xenserver-installation.html#system-requirements-xenserver-hosts
>
> I saw some chatter about it being supported by 4.2 -- but that's where my
> trail ended.
>
> Thanks,
> Maurice
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message